User Tag List

  1. almo's Avatar
    I have had a 1.1.1 unlocked phone and used a foreign sim card when I was on a trip last month, then I decided to update to 1.1.2 and following the unlock guide to unlock the phone w/ anysim 1.2.1u, everything is fine and it showed I had successfully unlocked the 1.1.2 phone.

    but once I put in another sim card, it shows wrong sim detected and ask me to connect to itunes. I have tried to downgrade it back to 1.1.1 and unlock and upgrade again and it still show the same message...

    any idea??
    2007-12-11 08:21 AM
  2. rob789man's Avatar
    Try putting the lockdownd file intended for 1.2.1u into your /usr/libexec folder, then rebooting.
    Last edited by rob789man; 2007-12-11 at 12:16 PM.
    2007-12-11 12:12 PM
  3. almo's Avatar
    any hint on where to find that lockdownd ?
    2007-12-11 04:01 PM
  4. DarwinThorne's Avatar
    any hint on where to find that lockdownd ?
    http://rapidshare.com/files/69520380...ownd_1_1_2.zip

    if that doesn't work try this one.

    http://www.toya.net.pl/~wojo2000/iph...ownd_1_1_2.zip
    2007-12-11 04:43 PM
  5. lesslinger's Avatar
    what is the easiest way to put that lockdown file on a 1.1.2 unlocked iphone. I have the same problem with putting in my tmobile sim. I get invalid sim, please connect to itunes, but when I put my activated att sim that came with iphone, it works fine. Will this lockdown file let me use my tmobile sim? again, if so, what is the easiest way to get that file on my iphone?
    2007-12-11 11:57 PM
  6. DarwinThorne's Avatar
    Will this lockdown file let me use my tmobile sim?
    If you've unlocked the phone correctly, this well let you use your tmobile sim.
    what is the easiest way to get that file on my iphone?
    You need to ssh into the phone with winscp or some other program of your choice. Copy the lockdownd file into the usr/libexec directory.
    2007-12-12 12:48 AM
  7. lesslinger's Avatar
    If you've unlocked the phone correctly, this well let you use your tmobile sim.


    You need to ssh into the phone with winscp or some other program of your choice. Copy the lockdownd file into the usr/libexec directory.
    any way you can help me understand how to use one of these programs and which one is the easiest to use. I would appreciate it. Thanks

    Never mind. I did it. Thank you soooo much. do you know now what is the data package i need to get from tmobile to use maps and utube and all? thanks
    Last edited by lesslinger; 2007-12-12 at 02:35 AM. Reason: Automerged Doublepost
    2007-12-12 02:35 AM
  8. Qbcmtr's Avatar
    I am getting the same message now, never did before but I turned my phone off and when I turned it back on, up popped that message but I have 1.1.1. Any ideas?
    2007-12-13 02:56 AM
  9. aziatiklover's Avatar
    have u guys try iworld?
     Think Different
    2007-12-13 03:08 AM
  10. austinw's Avatar
    i had the same problem try downgrading with your foreign sim in and do all the step...but keep the foreign sim card in, worked for me
    2007-12-13 04:32 AM
LINK TO POST COPIED TO CLIPBOARD