1. swich2mac's Avatar
    Am I missing something here guys.... when I dial and press call there is no 'X' button anywhere in the top right the screen that will backspace. Am I blind????



    Type *#307# and then press Call.

    When your iPhone starts ringing, press the X button in the top right to delete the string of characters you just called, then type 0 and hit call. It will start ringing again, hit Answer.

    Press Hold' , and when your phone starts ringing again, press Decline. This should bring up the main dialer. Good.

    Press Contacts from the bar running across the bottom of the screen, then hit the plus sign in the top right to add a contact.

    You can put whatever name in you'd like, but I just put ours. Then hit Save.
    2007-12-23 03:06 AM
  2. wePhone's Avatar
    That's an asterisk.

    Is this your first phone?
    2007-12-23 03:25 AM
  3. DoerrFan's Avatar
    Hes reffereing to the x where your supposed to deleate numbers, its right next to the number you dialed, sometimes its not there, when i did it it wasn't.
    2007-12-23 03:39 AM
  4. swich2mac's Avatar
    FYI - the X (backspace) is in the lower not top right corner. Regardless, if the backspace key isn't present during the pre-activation phase, how do you back up to dial zero? I didn't have to do anything as the phone rang me back automatically.
    2007-12-23 04:02 AM
  5. yowiphone's Avatar
    DUDe when its ringing look around the screen you will find an (x) button something like this: (x).
    Iphone Love... I dreamed of a iphone before it was out..
    2007-12-23 11:31 AM
  6. swich2mac's Avatar
    Incorrect on mine. When it rings the only thing present during the dummy activation phase is answer or decline. That is it. The 'X' or backspace is only present when dialing a number, hence backspace. wacky!
    2007-12-23 04:33 PM
  7. yowiphone's Avatar
    weird you have to dial 0 or something.
    Iphone Love... I dreamed of a iphone before it was out..
    2007-12-24 02:13 AM
  8. tuhin192's Avatar
    Same thing happened to me. Then I noticed the phone was on silent mode. Make sure it isn't. Then try again and let us know.
    2007-12-24 06:35 PM
  9. swich2mac's Avatar
    Got through all of this by downgrading to 1.0.2. Thanks!
    2007-12-24 06:56 PM
LINK TO POST COPIED TO CLIPBOARD