1. gotmilk's Avatar
    Ok so here it is Ive been searching over and over again on the net I can find anything about that, I have an old iPhone with the 1.0.2 FW I tried to unlock it with the Anysim method but I got the "Couldn't locate bytes to patch" error. Now my question is, did the Anysim mess up my secpack Or is it ok for me to upgrade to 1.1.1. (I tried virginizer and it didnt work either, cant remember the error)
    2007-12-26 08:31 AM
  2. evojoey's Avatar
    had the same problem
    boot in DFU mode then do a 1.1.1 restore with Itunes
    then jailbreak and unlock normally
    2007-12-26 11:20 AM
  3. gotmilk's Avatar
    I did and it didnt work I did the exact same thing with my OTB 1.1.2 to jailbreak the 1.1.1 firmware after downgrading and everything went super but when I tried with my brother's ( the one that has the problem described in the thread) the iphone goes back to the activation screen after I click the "Install apptap" button on jailbreakme.com. and when I got back to 1.0.2 It took me everything to jailbreak it again, i brickr would go all the way to the red screen on the phone and go back to the activation screen i had to use some other stuff someone posted on the forums to jailberak it. but is my secpack or whatever messed up now ? Is the dammage done by the first version of anysim done before or after the program "patches the bytes" where mine failed...
    2007-12-26 11:50 PM
LINK TO POST COPIED TO CLIPBOARD