1. tubbies's Avatar
    anyone recently able to download the "Repair Baseband" installation app from hackthatphone repo?
    i always get a "download package failed" message just for that particular app
    or is there any other alternatives? i've tried "The Virginizer" from i.unlock.no but faced some problems towards the end of the unlocking process.
    2008-07-16 08:10 AM
  2. jkiddx2004's Avatar
    kiphone
    2008-07-16 08:53 AM
  3. tubbies's Avatar
    Thank you for your suggestion.
    I did a little bit of reading before downloading it, and found out its only for 1.1.4.
    I forgot to mention, mine is a 1.1.1 OTB downgraded to 1.0.2.
    hackthephone tells me to repair baseband prior to upgrading to 1.1.4.
    would there be any other option?

    found another repo which have hackthatphone apps
    http://ipodjailbreaker.webs.com/myrepo.xml
    Last edited by tubbies; 2008-07-16 at 07:59 PM. Reason: Automerged Doublepost
    2008-07-16 07:59 PM
  4. jkiddx2004's Avatar
    idk why u r still on 1.1.1
    i dont think u need to downgrade anything before upgrading to 1.1.4
    any others that can confirm this?
    2008-08-07 06:47 AM
LINK TO POST COPIED TO CLIPBOARD