User Tag List

  1. zband's Avatar
    I an trying to activate (not unlock since I have 1.1.2, made on 50th week) iphone. With my Mac downloaded firmware 1.1.1 and iNdepenence (1.3.1).

    1. from the 1.1.1 sw I downloaded from apple I created an of the files in the downloaded folder and renamed it to iPhone1,1_1.ipsw and placed this created file back into the folder I downloaded.

    Opened up iNdependence and from the firmware tab selected to go into dfu mode. iNdy asked for a folder, I choose the folder I downloaded (remember I put the compressed ipsw file in here too -> success!

    quit iNdy, opened up itunes - itunes needed to restore - so I chose the .ipsw file - itunes decompressed it and then waited for the iphone - and waited. Iphone was stuck on the boot screen (shiny apple with the circle thing spinning. )

    tried this about 8 times and gave up. I tried to restore the iphone via itunes which worked. So I am frustrated and at my wits end. What the heck an I doing wrong? BTW itunes 7.4 and 7.5 (most recent both gave the same problem)
    2008-01-04 07:44 PM
  2. Eurisko's Avatar
    You don't need independence for any of this. Follow the guide in the Guides section here for jailbreaking 1.1.1, no computer needed. All you need to do is go to and its all done for you. Then you install OKtoPrep from (which will be put on your iPhone via the aforementioned site) and Update to 1.1.2

    Finally, you download the jailbreak.jar package from Conceited's website and jailbreak your 1.1.2 firmware.

    All in the Guides.
    Get "iPod & iTunes for Dummies", it'll change your life.
    2008-01-04 08:11 PM
  3. zband's Avatar
    See thats the problem I cant even get it to downgrade to 1.1.1. If I could do that I could start moving forward but I am frustratingly stuck at 1.1.2. Arrrrr
    2008-01-04 11:58 PM
  4. Jodiedicie's Avatar
    Try downloading 1.1.1 from the OSX guide and download it using Firefox instead of Safari. See if that does the trick.
    2008-01-05 12:02 AM
  5. zband's Avatar
    OK this what I accomplished today with just trying to activate the iphone. Downloading 1.0.2 and using independence ALways yields "waiting for iPhone" from itunes when trying to put 1.0.2 on it. Then I downloaded fw version 1.1.1 and using independence I got it to install. But jailbreaking/ activation via independence requires fw version 1.0.2. So I am stuck and basically at the same place I started this AM.

    Eurisko - I tried your method (suggested via apptap/ jailbreakme website, putting in *#307# both in 1.1.2 AND 1.1.1 and it does not seem to work.) How to's, provided here and places on the web, unfortunately are outdated.

    The fact that I could put 1.1.1 and not 1.0.2 on it makes me believe that something fishy has been put on iphone (at least from week 50 on) preventing it from putting older fw versions on it.

    If anyone has activated their 1.1.2 iphones please drop a message on how did you accomplish this task.

    UPDATE: I did it !!! using instructions from here:

    I rescind my conspiracy theory (for now)
    Last edited by zband; 2008-01-05 at 06:29 PM.
    2008-01-05 02:05 AM
  6. rah10's Avatar
    You cannot downgrade to 1.0.2 with an iphone that come out the box with 1.1.2 because It has the new bootloader. Because you cant downgrade to 1.0.2 it is impossible to unlock a 1.1.2 OOB iphone. What you can do is jailbreak it.

    Downgrade to 1.1.1 (which you already have)
    Go to
    select Install AppSnapp

    *** It takes a lot of tries **** for some reason it will keep kicking you back to the "slide to unlock screen" A lot of people have had this problem. Just keep trying. I have a week 49 iphone and I got it to work by this method. It literally took me 3 days of going to and then one day it just took.
    2008-01-05 08:46 PM