1. dtran's Avatar
    i dont know whats wrong with my phone, i do have service but no signal on 1.1.2, 1.1.1, and 1.0.2 unlocked. or i do have service and bars but then a minute later it says no service, i seriously dont know whats wrong, rite now i am on 1.02 and 3.14.08_G.

    i have t-mobile btw

    so then i put my sim in to my girlfriends phone, and it cant find any service either. i though something was wrong with my sim instead of the phone, so i tried her sim on my iphone, and it doesnt work either. so i dont know whats wrong, my phone, or my sim, or both!?!?!

    and now my girlfriend sim is not even working in her own phone!?!?!
    can someone please help?
    Last edited by dtran; 2008-01-06 at 06:42 AM.
    T-mobile Unlocked 1.1.4!
    2008-01-06 06:29 AM
  2. deedeedee's Avatar
    please check the IMEI with the original at&t simcard in or without it in your iphone. If IMEI is 0049000xxx when the simcard in or original # 0113000070xxx number pop up when the simcard out . Reboot everytime sim in or out. Your iphone is ok. The problem is the Anysim or iUnlock you used to unlock the sim mess up the seczone. There is a topic show you how to fix it. One more thing to mention if the IMEI # still the same 00490000xxx even original out after reboot. Your iPhone is dead by now
    2008-01-07 03:58 AM
  3. dtran's Avatar
    do i need a att card? cause i lost mine. with my t-mobile sim, the imei is fine, 0130000xxxx. and think i have already virginzed my phone already, and still no luck. and what do you mean my iphone is dead?
    T-mobile Unlocked 1.1.4!
    2008-01-07 05:03 AM
  4. deedeedee's Avatar
    hi dtran
    if the simcard is in , it shows the original IMEI #. Your iphone can be fixed. The seczone is messed up because the Anysim , iUnlock you used to unlock the 1.0.2 firmware mess it to unlock. There is a virginziner_pack to fix. Go to the Forums here, looking for Modding. There is a topic name Jailbreak / Downgrading / Upgrading . Look for a link name [GUIDE] Downgrade v1.1.1 to v1.0.2 + Fix Seczone (Automated) & Upgrade to v1.1.1. If you have 1.0.2 firmware, do the Phase 3 without the simcard in your iphone. Read carefully, Keep iPhone awake all time. Press yes in all the question. Back up the seczone. Reply me if u have any question
    2008-01-07 12:49 PM
  5. dtran's Avatar
    ok nvm everything, i guess the problem wasnt my iphone, it was t-mobile, or i just dont have service in my house anymore. as soon as i went on my freeway today, i had signal. so thanks anyways. now im gonna go yell at t-mobile CC!
    T-mobile Unlocked 1.1.4!
    2008-01-08 04:30 AM
LINK TO POST COPIED TO CLIPBOARD