1. big bad bri's Avatar
    I have a 1st gen iPhone which updated to 2.0 but then locked again. I managed to downgrade to 1.1.4 again but I have one major problem, the phone does not show or search for a network. I have tried unlocking it again with different software but nothing is working.

    Any ideas?????
    2008-07-20 01:23 AM
  2. Cristela's Avatar
    well same thing happen to me i have try almost everything , i dont know what to do i need HELP!!!!
    2008-07-21 02:47 AM
  3. peter.onl's Avatar
    ya for me to same problem
    ???
    2008-08-01 08:14 PM
  4. B1naryBand1t's Avatar
    i think u have to downgrade the bootloader for it to work, mabye try bootneuter and switch to 3.9bl but i remember someone mentioning kiphone to downgrade the bl

    search the forums there is an answer in here im sure
    2008-08-01 08:42 PM
  5. Eurisko's Avatar
    http://www.modmyi.com/forums/general...0-1-1-4-a.html
    Get "iPod & iTunes for Dummies", it'll change your life.
    2008-08-01 09:02 PM
  6. 613BulletProof's Avatar
    this happen to me. took me 2 days to fix it, to be honest i dont even know what i did.... i just kept upgrading and downgrading a bunch of times. but then i decided to downgrade to 1.1.3 then upgrade back to 1.1.4 and it worked. try it.


    AIM: eQuiS Ch3x
    2008-08-02 01:46 AM
  7. SundayDuffer's Avatar
    really...the key step here is the to get the correct baseband for 1.1.4.... KiPhone is the answer.
    2008-08-02 01:55 AM
  8. taytuan's Avatar
    Big Bad Bri, cristela and peter,
    if youre having 1.1.4 and its lock,
    try downloading iliberty to unlock it..

    it works for me tho..just one click..
    good luck
    2008-08-02 05:58 AM
LINK TO POST COPIED TO CLIPBOARD