1. indianpothead's Avatar
    Hi guys!
    I was following an pwnage 2.0 tutorial. According to many of the guides out there you have to first restore the iphone to 2.0 and then run pwnage. Well, I did that, but the problem is that pwnage will NOT ACCEPT any of the bootloader files I downloaded. I've been on a wild hunt and have tried more than 10 different sources. Most of them were sources listed in guides and forums and stuff so it probably worked for other people.

    After I select the firmware in pwnage, it tries to build my ipsw file. But it cannot find bootloaders and prompts me to browse for it. Every time I get the same msg:
    "Sorry but that doesn't appear to be the proper file. Would you like to browse for Bootloader v3.9 again?"

    Yes, I have been unarchiving my downloads and yes I've been trying to use the .bin files. Has anyone been experiencing similar problems with pwnage? PLEASE HELP! My phone isn't accepting my sim right now and I'm VERY agitated! Thanks...
    2008-07-20 01:57 PM
  2. amandej's Avatar
    I'm having the same issues man please help
    AJ

    Music is what feelings sound like....
    2008-07-20 05:29 PM
  3. indianpothead's Avatar
    I switched to another mac and voila!

    I would suggest trying the same. Or maybe remove and reinstall pwnage tool. The problem seems to be with the installation as the EXACT SAME file worked on a different computer. The files that finally worked for me were: Bootloaders.zip.

    Best of luck!
    2008-07-20 06:18 PM
  4. dvdkroft's Avatar
    Thanks. For me it worked with the zip file. I downloaded a rar file before which did not work.
    2008-07-31 03:51 PM
  5. decatur54's Avatar
    for me, it doesnt even recognize my 2.0 downloaded firmware. how can i make pwnage recognize it

    thanks
    2008-10-12 08:08 AM
  6. maveric's Avatar
    I had the same problem and had to

    1. quit pwnage tool
    2. drage Pwnage Tool icon to desktop
    3. re-open Pwnage Tool from desktop

    Worked!
    2009-01-12 07:33 AM
LINK TO POST COPIED TO CLIPBOARD