1. Master Luke's Avatar
    Hi, is it possible to unlock iphone version 1.1.2 (not upgraded from previous version) using anysim?

    Please respond! thanks!
    2008-01-18 12:03 AM
  2. STRUMMER's Avatar
    With Bootloader 4.6
    1.If you have an iphone 1.1.2 OTB is not possible unlock using AnySim...
    2.If you have an iphone 1.1.2 OTB you can unlock just with ***SIM(turboSIM...etc...etc)

    With Bootloader 3.9
    you can unlock using AnySim
    2008-01-18 12:36 AM
  3. Master Luke's Avatar
    thanks.. and how do I know what my bootloader version is? And one other thing, on the installer app theres anysim but it says its verson 1.1 will that work?
    2008-01-18 12:47 AM
LINK TO POST COPIED TO CLIPBOARD