1. VIXITOZ's Avatar
    USE QUICKPWN last version can find it here in downloads section...when doing it..remove the xsim...only put inside your sim witout nothing else...wait until the complete process is done WITHOUT HURRY...DONT GET EXITED !! WAIT...after it finish you close the program quickpwn and open ITUNES or wait if itunes opens alone..and IPHONE WILL be recognized..AGAIN WAIT..until it does the whole job...it will recognize and goes inside iphone until all items appear in iphone...my recommends...DONT DO IT HURRY...do it Slowly...they ill preciate that...iphone love us to do it slowly. LOL ! after alll...this ...then you can put your XSIM whatever brand is...and again WAIT..first no service and after a while TATAaaaaaaa ! iphone got an orgasm....well...iphone or you but one of both will... have nice day

    I am one of the guys testing Ismart sim and they do stop working after few hours or days...some mods...or changes i have made and got better results...like activating 3 g...and writting my network APN..and some things like that...but anyway it has lost signal..tested on several iphones..i got more than 15 units on my hand all same behavior WITH THIS XSIM...maybe there is another that works better...i want to test UNIVERSAL XSIM but must wait...too much money spend lately on this....s....i am getting tired.
    Last edited by VIXITOZ; 2008-08-30 at 03:19 PM. Reason: Automerged Doublepost
    2008-08-30 03:19 PM
  2. timkl25's Avatar
    so x-sim or I-sim is no go right?
    2008-08-30 07:08 PM
  3. VIXITOZ's Avatar
    Both dont go...i mean they work but for short periods...(my personal experience) maybe someone has make them work right..but not me..tested on 12 iphone 3g phones diferent imeis...so i am sure is not phone problem...or may be it is a software problem
    2008-08-30 08:18 PM
  4. bamgates's Avatar
    I bought the i-smartphone 2008 from brando's website for $20.50 + $3.00 shipping & it took like 11 Days for me to get it, but it worked except for edge............... I google arround and found nothing. So I played around with with the settings and I discovered a fix.

    First make sure the sim adapter is installed properly. Once you have done that disable the 3G and let the phone recognize the sim card with the adapter installed as soon as you see the carrier name appear go to settings/general/reset and rest the network setting. You will now see the Edge symbol.

    That's All You Have To Do!
    I Have T-Mobile USA (internet2.voicestream.com)Make sure you check your APN settings
    Note: I noticed that after reseting the network settings the sim adapter turned off the 3G automatically, forced selected T-Mobile as my carrier and turned on data roaming.



    Last edited by bamgates; 2008-09-01 at 11:41 PM.
    2008-09-01 10:01 AM
  5. VIXITOZ's Avatar
    OOOps..DID NOT WORK FOR ME...i tryed to place manully the apn...and not even like this ...well...if i discover something i will let you know..ANYWAY THANK YOU...for Sharing us your experience...i did not knew we have a RESET BUTTON on iphone ..LOL...and almost 20 iphones 3G have passed thru my hands LOL....

    OOOps..DID NOT WORK FOR ME...i tryed to place manully the apn...and not even like this ...well...if i discover something i will let you know..ANYWAY THANK YOU...for Sharing us your experience...i did not knew we have a RESET BUTTON on iphone ..LOL...and almost 20 iphones 3G have passed thru my hands LOL....
    +++++++++++++++++++++++++++++++++++++++++++++ 15 minutes later....

    WEL WEL WELL... VERY FUNNY DISCOVER...after a while i saw...the APN i wrote was erased and something like YESINTERNET is there instead of the sentece i wrote--- APN: internet.movistar.ve IT IS ERASED AND APPEARS APN: yesinternet YESINTERNET ¿?¿ WHO KNOWS WHAT IS THIS ¿? LOL...

    OH MY GOD ! I am getting a little bit crazy with this ...jejeje
    Last edited by VIXITOZ; 2008-09-01 at 03:43 PM. Reason: Automerged Doublepost
    2008-09-01 03:43 PM
  6. gavjs's Avatar
    Hi,

    I had one period on Sunday morning with no signal but it I took sim card out, put it in another phone, then it worked. It has worked fine since but I have only been using it for 4 days so cant swear to it being reliable in the long run.

    Calls / SMS / 3G and GPS all working exactly as I would have expected.

    You can buy directly from ANYNETWORK.COM, LLC - £30.

    I would guess 3g will be fine for you with T-Mobile but maybe you can see something on their site. Have fun !
    2008-09-01 08:06 PM
  7. gmane's Avatar
    Well i'm gonna bite the bullet and get the universal-sim.. so i'll let you guys know what happens.. i'll be using it on Tmo USA
    2008-09-02 10:51 PM
  8. midnite's Avatar
    my two cents on the turbo sim for Tmobile U.S.A ... When it work it work fine with edge and everything but only locally. When I roam out of my area code it get no service and when it get no service it is very hard to get it back. Take it out put it back reset the phone then it will work... It like i am at the mercy of it... Really annoying... Is there anyway to update the firmware for the turbo sim? Dev team need to hurry with that unlock... Shiat... I will paid for that software... if I have to because this adapter thing is not worrking or worth it...
    2008-09-02 11:07 PM
  9. jimbeam4581's Avatar
    I have been using a universal-sim for about a week now and it works fine.

    iPhone 3G US AT&T phone on T-Mobile FW 2.0.2 BB 02.08.01 universal sim v5.0 but I think theres a new version out that works better.
    Calls in/out= working
    Data= working (T-Zones hack
    Caller ID= working
    GPS= working

    Only thing that sucks is when I loss a signal I have to restart the phone to get it back. But I rarely loss signal. I have traveled to three states testing it the whole way and it worked like a charm.

    The only time I loss a signal is when I'm at work in some parts of the building or at a friends house in new jersey where nothing works.
    2008-09-03 09:03 PM
  10. gmane's Avatar
    Latest version of Universal-Sim installed and is working great! I'm on Tmo USA also and i've got edge, in/out going calls working, voicemail, maps, app store and cydia all working just fine..
    2008-09-03 10:49 PM
  11. nickmaniar's Avatar
    I have an iPhone 3g with At&t and I bought the the turbo sim. I tried it with a TMobile sim and it worked. I could make calls and recieve but .. i wasnt able to get the edge. If i tried to launch safari, it used to say could not connect to the internet. Is there any setting changes i need to make ?????????
    2008-09-03 11:36 PM
  12. KMorg's Avatar
    I have heard turboSIM has a new card out made especially for the 3G which has an update for the EGDE and signal loss. Has anyone used this? If so how does it work, how long did it take you to get it, and what cost? I have a 3G just sitting in the box waiting for Tmobile USA to be put in it
    2008-09-05 07:57 AM
  13. wiggy's Avatar
    I too have purchased a i-smartphone from Brando's .

    It unlocks the phone ok and seems quite stable , but i have no internet connection at all ( except wifi) .Gprs / edge /3g do not work.

    I also got the card stuck in there and had to dismantle the phone to get it out.

    Im in the UK and on Orange network.

    Tryed resetting the network settings and turning on /off 3 g but still no connections.
    2008-09-07 03:42 PM
  14. arimolo's Avatar
    To Brazilian people (in portuguese):

    Olá pessoal,

    Tive a oportunidade de testar duas soluções de desbloqueio do iPhone 3G aqui no Brasil. Postei tudo nesses dois posts:
    . http://www.alexandrerimolo.com/perso...no_Brasil.html
    . http://www.alexandrerimolo.com/perso..._Verdade!.html

    Espero ter ajudado!

    Alexandre.
    2008-09-07 04:51 PM
  15. idioticcreation's Avatar
    I'm on T-Mobile USA in Oklahoma.
    I bought brando's i-smartphone and just received it today.

    So far I have gotten the full bars and edge to work perfectly.
    I set Data Roaming - On
    3G Data - Off
    APN - wap.voicestream.com

    I jailbroke my 3g with quickpwn and im still on 2.0 firmware.
    Now I'll just wait to see how long this last.

    I'll update asap if anything happens.

    *Update*
    I went to school today and there is a hallway that has no service some reason. My iPhone lost it's signal and never regained it. I barrowed a friends phone after school and inserted my sim in and then put it back into my 3g. I regained my phone capabilities but no edge anymore.
    Last edited by idioticcreation; 2008-09-09 at 10:44 PM. Reason: updating status of unlock
    2008-09-09 12:34 AM
  16. khmernoi's Avatar
    Be careful buying from Stealthsim. I had major customer service problems with them when i bought several Stealthsims for the 1st generation when it was 1.1.2 Not one of 7 SIM adaptors worked. I wasted weeks emailing back and forth trying to return them. They kept saying i was installing them wrong even though I successfully installed several competitor SIM unlocks previously. AND after days of not getting them to work I purchased several chinese knockoff SIM unlocks. Every one of the knockoffs worked on the first try but Stealthsim refused to take my sims back. After weeks of hassle and abusive emails from Stealthsim they finally admitted they had a "batch" of bad sims and to return for replacement. Well by that time i had already bought replacements so i just returned them and told my credit card company not to pay them.
    2008-09-10 09:16 AM
  17. chaggi's Avatar
    does anyone worry about damaging the sim card when you cut it to pair up with these adapters? Along this line of thought, has anyone tired the versions that don't require you to cut your sim card?

    Also if you buy one of these sim adapters, I would assume that you should also buy a pkey so that you can upload any new firmware to them OR is that also a bunch of BS?

    thanks
    2008-09-10 07:19 PM
  18. reznor9's Avatar
    has anyone tried GEVEY SIM? On another site someone told me they have been using it for US Tmobile in Philly and its been working great. Not sure how long they have been using it or what, but Im curious if anyone else has experience with it
    2008-09-10 07:47 PM
  19. callme.morpheus's Avatar
    anyone tried the hypersim from HyperSim Store Home Page ?? Its only $13 and doesnt require you to cut your sim card... sounds too good to be true... and yessim says that they released a new version(final version) that suposouly works better now... I hate this! Why cant they just work like they did in the first iPhones... whats with the losing signal complaints after a few days?! Just got a new 3G 16 gig white.. and dying to use it... no 3G for tmobile, but the GPS works.
    I use the hypersim store sim, it works perfect, I would suggest putting a lil peice of tape on the bottom to hold the sim to the adapter to make it easier to slide in, but they work great, no issues (as long as you dont bend em) even on 2.1 I actually run a local unlocking service and use these, I buy in bulk from them and have have only had 2 bad cards of about 50 and the people seem to be good guys which is a plus.
    2008-09-17 01:57 AM
  20. shadowground's Avatar
    i bought one of those turbo-sims. that looks exactly the same as that Hypersim, bought off ebay from hongkong.

    currently using it with a malaysian sim card, but roaming in the UK. at first i experienced network loss when i turned on flight mode, as it would not reconnect to the network when i turned off flight mode. thus i had to turn the phone off then back on to regain the network

    however for the past hour i seem to have lost all network and cant seem to regain it.

    even under the general menu of the iphone i have lost the tab to select network.

    any ideas?
    2008-09-17 11:02 PM
123 ... 23456 ...
LINK TO POST COPIED TO CLIPBOARD