1. sziklassy's Avatar
    First, the problem:
    Neither of my PC's (one is running Windows Vista, the other XP) recognizes my iPhone when plugged into the USB port (any usb port, even those that worked before). yes they are USB 2.0 ports and are right on the motherboard so they are getting plenty of power. When I put the phone into restore mode, it is recognized instantly. When I kick it from restore mode (while still connected to the PC) it again loses connection. This, of course, means that I can;t charge it through plugging it into the PC. The GOOD news is that it charges just fine when plugged into the wall charger that came with the phone (wall charger to USB) so nothing is "fried" as far as that is concerned.

    How it happened:
    I got ahead of myself with the 1.1.3 jailbreak and didn't run ibrickr in XP compatability mode. This left my phone in a perpetual state of restore mode which it could not be kicked from. This was fine as I downgraded to 1.1.1 did the jailbreak, oktoprep, upgraded to 1.1.2, jailbreak again. Everything worked fine (including the connectivity to the PC) and I proceeded to do the 1.1.3 jailbreak procedure again. Again, I forgot to do the windows XP mode (it was 4 am, was pretty tired). So, again I restored to 1.1.1, jailbroke, oktoprep, upgrade to 1.1.2, jailbroke, and now I am here. The idea was to do the 1.1.3 jailbreak procedure again (this time in windows xp mode) but the PC now does not recognize the phone (unless it is in restore mode). I am not too worried in the immediate sense, the phone works (by the way I am using T-Mobile via Turbosim) and I am able to charge it in the wall charger. Of course I am not able to transfer any music, photos, etc. Essentially no ipod features since I have no media transfered onto it.

    I plan on doing a restore again today after work. Like I said it was later yesterday, and so long as I had a working phone (for the time) I was fine with leaving it at that for the night and going to bed. Was just curious if this has happened to anyone else and if/how they got around it. I am almost certain that a restore will work, it is just a pain since the jailbreakme.com site only works maybe 1/50 tries. Anyway, thanks in advance for the feedback!

    P.S. Please don;t respond with telling me to restore the phone as I am already planning on doing this!

    No replies
    Oh well, going to do a restore now that I am off of work. Will let you all know how it goes. Cross your fingers!
    Last edited by sziklassy; 2008-01-26 at 03:06 AM. Reason: Automerged Doublepost
    ------------------------------------------------------------------------------------------------------------------------------------------------------------------
    I once prayed to God for an iPhone, but quickly found out He didn't work that way...so I stole an iPhone and prayed for His forgiveness.

    A dog is the only thing on earth that loves you more than you love yourself. - Josh Billings
    2008-01-26 03:06 AM
  2. socalkevin212's Avatar
    Hey dude, this happened to me too... but only after I applied the lockdownd file in 1.1.1.
    2008-01-26 11:55 AM
  3. applebee's Avatar
    I had problem restored to 1.14 and got stuck half way using ziphone (took forever), stop and started the process and now the phone does not recognize by window. phone is missing files and - need reconfiguration again. ANY1 has any idea on how to reset the phone to anystate that window can recognize the device? (all cables and ports are good)
    2008-11-02 01:03 AM
LINK TO POST COPIED TO CLIPBOARD