1. chaitanyamuppala's Avatar
    Hey everybody,
    I have OTB jailbrocken and unlocked 1.1.1...

    I upgraded it and unlocked it to 1.1.2 using this guide...

    http://www.pantsland.com/2007/12/03/...s-with-unlock/

    I then upgraded and unlocked to 1.1.3 using this guide:

    http://www.haklabs.com/2008/jailbrea...to-iphone-113/

    ENJOY!! (i sure am chekin out all the new features)
    everything except hybrid view in maps works...

    DO rememebr to read through th comments before upgrading so u know what problems and hurdles to expect...


    ciao!

    chaitanya
    2008-01-25 08:39 PM
  2. ojx's Avatar
    haklabs only showed you how to jailbreak the phone not unlocking it
    2008-01-25 08:51 PM
  3. chaitanyamuppala's Avatar
    Yes but the unlock sticks.... it remains unlocked just run the soft upgrade..
    2008-01-25 09:01 PM
  4. AcePilot's Avatar
    ENJOY!! (i sure am chekin out all the new features)
    everything except hybrid view in maps works...
    That is the only problem that I have also. Hybrid not working.
    2008-01-25 09:28 PM
  5. chaitanyamuppala's Avatar
    edge not working...

    email setting getting undone...


    any guesses?
    2008-01-25 10:19 PM
  6. oct_86's Avatar
    hi does this means that when u unlocked anysim in 1.1.1 and then upgraded to 1.1.3 and jailbreaked, it will stay unlocked in 1.1.3
    2008-01-26 04:19 AM
  7. fat x nub's Avatar
    this is awesome..im doing this when i get home tomrrow. thanks for showing us this!!
    2008-01-26 04:39 AM
  8. chaitanyamuppala's Avatar
    Hey y'all,
    hope ur enjoying 1.1.3...t o fix edge :

    Settings=>General=>Reset=>Reset Network Settings



    No email fix yet

    No ringtones fix yet
    2008-01-26 05:25 AM
  9. chris52204's Avatar
    my hybrid view works after upgrading to 1.1.3. Is that not suppose to work? All the map features work for me. I know they are not all suppose to work but all i did was follow the guide on the home page of this site.
    2008-01-26 07:11 AM
  10. chaitanyamuppala's Avatar
    Yeah my hybrid worked on its own too...

    although my locate me didn't work i think it has something to do with me being in India..

    i even tried the locate me app from installer it fails to gather information....


    Someone please find a fix for the email!! )

    Hey ,
    theres an update for previous customers of iphone ringtone maker…. i can now load ringtones

    Also:
    I saw this:

    For the ringtone, or email issue. Add http://sleepers.net/iphonerepo to your installer source, and install the Tweaks(1.1.3) > 1.1.3 Ringtone Fix.
    Last edited by chaitanyamuppala; 2008-01-26 at 09:25 AM. Reason: Automerged Doublepost
    2008-01-26 09:25 AM
  11. fat x nub's Avatar
    does this work with iphonesimfree or only AnySim???
    2008-01-27 12:09 AM
  12. chaitanyamuppala's Avatar
    Hey ,

    Theres a different hack for IFSP check it out in the forums...

    I now have a fully functional iphone.... everything works!

    if any of you loaded the script i gave above DO NOT install the boss prefs rongtone tweak... this disables the ipd facility


    Ciao,


    Chaiatnya
    2008-01-27 07:01 AM
  13. ooTeXaSoo's Avatar
    yes i did the update to 1.1.3 with the hack that was posted

    everything works fine for me
    2008-01-27 04:06 PM
  14. abujala's Avatar
    yes i did soft upgrade

    got to installer but gave main ex error
    phone turnded off

    came back on with 1.1.3 and installer app!!!

    but no bars .......i use att


    any help pleezzz
    2.1 T-mobile
    MAC OSX
    2008-01-27 04:21 PM
  15. skyeking69's Avatar
    I tried haklabs way with a stealthsim phone
    it was going good until I got the picture to connect to itunes
    now the phone is bricked on that picture???? Any ideas???
    2008-01-27 04:35 PM
  16. ooTeXaSoo's Avatar
    well my iphone was unlocked with anysim...i never had the picture thing come up and say connect to itunes
    2008-01-27 05:07 PM
  17. Manshu's Avatar
    I had a iPhone 1.1.1 jailbroken & unlocked OT

    Here is exactly what I did:
    used Ibrickr to upgrade to 1.1.3
    went to installer and installed the soft upgrade but it wouldnt work..
    so I restored to 1.1.1
    jailbroke (didnt unlock)
    upgraded again with ibrickr.. worked this time
    kept trying to unlock with AnySim (put it on the phone thru SSH).. but it would always freeze and never begin unlocking.. so I just put my SIM in and it was already unlocked.. I guess the unlock stuck.

    Anyway.. this method works 100% if you want to try it. Hybrid maps work for me, I just cant get the locate me to work (yet).

    Good luck. The second link posted in the first post on this topic helped me a lot.
    2008-01-28 04:55 AM
  18. Manshu's Avatar
    Follow up to my last post:

    I thought EDGE didn't work, but it does.. it just doesn't show the icon at the top for some reason.. Also I cant get LocateMe to work.. even after downloading the application from installer, that one does not work either.
    2008-01-28 05:29 AM
  19. abhishekkhurana's Avatar
    Locateme works just fine in India. Its working perfectly and accuracy is pretty good too !
    2008-01-28 01:01 PM
  20. chaitanyamuppala's Avatar
    Locate me works for mew too but im getting a good 300 km away... :S

    chaitanya
    2008-01-28 02:41 PM
24 12
LINK TO POST COPIED TO CLIPBOARD