User Tag List

  1. I-you's Avatar
    Hi everyone,

    I'm having a problem with my iPhone, it's acting very strange. Just got it two weeks ago now, and it started acting up last week. I guess the easiest way to do this is to just list the problems I am having:

    1. The external speaker makes no sound. I do not get any sound when I unlock the phone (the little click), no sound when I input text in a text message, no sound when I play a song in ipod mode. The only time I get sound from the external speaker is when someone calls me - the ringtone works fine.

    2. Even stranger is the fact that the external speaker will work when it is plugged into the dock cradle. Sounds come from the speaker when I play a song in ipod mode, etc. When I take out the USB cable from the dock and plug it directly into the iPhone, once again sounds do NOT work. Weird huh?

    3. I get the "Accessory is not made to work with iPhone...Do you want to turn on airplane mode?" message every 10 seconds. It's ridiculous. Whenever I unlock it, I get that message. After undocking it, I get the message. Nothing is plugged into the iPhone, not even the dock or the headphones and it will pop up this message.

    4. All the sounds and everything work fine with the headphones plugged in. Making a phone call works just fine too, without headphones plugged in, just normal.

    I have tried doing a restore, tried hard reseting, checked all the relevant settings and I cannot figure out how to fix this problem. Hopefully someone can help me out here, it's very frustrating.

    Thanks
    2008-08-07 06:44 AM
  2. Blackstev08's Avatar
    bump having the same annoying problem
    *the only replacement for displacement is boost!*

    *if its not boosted its not worth having*
    2008-08-21 01:41 PM
  3. NaysNay's Avatar
    Just put the phone in DFU mode, and restore to 2.0.1 using Pwnage for Mac or WinPwn for Windows.
    2008-08-21 05:39 PM
  4. Blackstev08's Avatar
    I've done that nothing changes
    *the only replacement for displacement is boost!*

    *if its not boosted its not worth having*
    2008-08-22 01:19 AM
  5. 461am's Avatar
    water damage, foo. :P
    Shine a bright light into your headphone jack while the phone is off. If you see a little red dot, you're screwed. If not, go return it to apple.
    2008-08-22 01:21 AM
  6. Blackstev08's Avatar
    no red dot.... but my phone fixed itself lol it was doing it a lot then one day it completely stopped and hasn't done it again since.
    *the only replacement for displacement is boost!*

    *if its not boosted its not worth having*
    2008-08-30 04:09 AM
  7. THEdAY's Avatar
    Try plugging/unplugging in your headphones a few times and see if that helps it get out this rut.
    2008-08-30 04:27 AM
LINK TO POST COPIED TO CLIPBOARD