1. ro2g's Avatar
    I have a OTB 1.1.1 iPhone. Once upon a time I downgraded it to 1.0.2 and was able to unlock it with anySIM and upgrade back to 1.1.1 or vice versa. Now I tried upgrading it to 1.1.2. following the MMI guide and that's where things got ugly.. Although the upgrade did work now i'm stuck with an apparent OTB 1.1.2 iPhone, all symptoms included. I managed to downgrade it back to 1.1.1.. but guess what? anySIM says it cannot unlock my iPhone, just like it would say if I had an OTB 1.1.2.
    My IMEI hasn't changed and the modem firmware is 04.02_13_G.
    Is it possible that my iPhone now thinks it's an OTB 1.1.2?? Can anyone please help me?? I need to unlock my phone!
    2008-01-31 10:43 PM
  2. frankydabull's Avatar
    AnySIM isnt working because of the version of the baseband. Downgrade to 1.0.2 first, then go to 1.1.1 and you will have the baseband that works with AnySIM
    2008-01-31 11:16 PM
  3. hcrip's Avatar
    Are you jailbroken at 1.1.2? If so, just use AnySIM1.21u or IPSF on 1.1.1 THEN go back up to 1.1.2
    2008-01-31 11:54 PM
  4. ro2g's Avatar
    AnySIM isnt working because of the version of the baseband. Downgrade to 1.0.2 first, then go to 1.1.1 and you will have the baseband that works with AnySIM
    That was exactly it! Works great now, thank you!!!
    2008-02-01 05:44 AM
  5. frankydabull's Avatar
    LOL, no problem man. I think in the last 3/4 days Ive bumped into 90% of everything that went wrong with an iPhone, LOL. Glad I could help
    2008-02-01 11:26 AM
LINK TO POST COPIED TO CLIPBOARD