User Tag List

  1. Chiorny's Avatar
    This is what happened when you trying to fix something that was working perfectly lol. I had iphone unlocked with stealtsim 1.1.2 and I try to upgrade to 1.1.3 everything was going nice till my iphone start rebooting like crazy . I managed somehow to downgrade to 1.1.1 then I was trying to go to 1.1.2 but I end up here .

    Can someone help me how to FIX THIS PROBLEM See youtube my video about this problem !!!!

    [ame=""]YouTube - iphone problem[/ame]
    2008-02-01 03:28 AM
  2. goku2409's Avatar
    How you downgrade / upgrade / jailbreak?

    seems you did with ibrick?

    Try to downgrade again to 1.1.1 and install octoprep, then just upgrade to 1.1.2,
    Remember (UPGRADE) with push Shift button and Upgrade, then select the 1.1.2 firmware file, Again, DO NOT RESTORE...!!!

    btw, since you use StealthSIM, i assumed you had 1.1.2OTB and you upgraded to 1.1.3 with iTunes? hm..seems your baseband now is 04.03.13, can't unlock right now...

    I have one like that belong to my customer, actually the solution has found (it's still hardware), but TA Mobile hasn't released it for public, i've contacted him and waiting for his hardware unlock solution for this situation..
    2008-02-01 12:25 PM
  3. pospower's Avatar
    I had the same issue and if you read backwards your not alone. What I did that worked.

    This guide works for 1.1.2 OTB phones w/ the latest bootloader.
    This method and guide was designed for nate true's jailbreak. But it will also work with either Dev Teams or MMI's Jailbreak. If you wish to use Devteams or MMi's, follow the same steps except skip 11. Perform step 12 first, and then proceed with either the Devteam jailbreak or MMi Jailbreak. Then, proceed to step 13.
    Some have reported troubles with password saving, there's a fix: please add BigBoss's repository to your Installer There's two files to install, under 1.1.3 tweaks > Mailfix and Prefs fix.

    I used the MMi Jailbreak which is labeled the official 1,1,3 updater or something official in the installer apps. All I can say is it worked. It took about 45 minutes to completly install so make sure you have a full charge on your battery. SKIP step 11 as it says above and don't forget to do step 13 or you wil have no phone. Hope this helps.

    This can all be found in the unlock 1.1.3 with att and everything works thread
    2008-02-01 12:48 PM