1. mk2008's Avatar
    Hi,

    I am trying to update my updated 1.1.2 unlocked to 1.1.3 unlocked, now the problem is "run_this" file. i only open the terminal app and drag the "run_this" to terminal window.

    BUT

    When i am starting the process it give me the message:

    "Checking iPhone version...
    You have iPhone version .
    Sorry! You must have an iPhone 1.1.1 or 1.1.2 with Installer.app installed. Press Enter to exit."

    I tried uninstallng installer with independence but even then it says the same thing.

    Please help
    Thanks
    2008-02-01 12:02 PM
  2. tomred's Avatar
    Have you tried updating through the installer? You dont need to use terminal at all just run it from the installer and use the soft upgrade from the DEV team it does it all for you
    2008-02-01 12:31 PM
  3. mk2008's Avatar
    but will it retain the unlock ?? can you explain a bit please

    any help on this ??

    waiting for help

    waiting for help
    Last edited by mk2008; 2008-02-02 at 06:38 PM. Reason: Automerged Doublepost
    2008-02-02 06:38 PM
  4. thebambino's Avatar
    its supposed to keep the unlock there is no basebnd upgrade for 113 so as long as you have 112 unlocked it should stay that way
    2008-02-02 06:44 PM
LINK TO POST COPIED TO CLIPBOARD