User Tag List

  1. halokiller27's Avatar
    I recently got an an iPhone it had version 1.0.2 i upgraded it to 1.1.1 in order to unlock it with the method, everything seem to work fine until the other day when i was trying to acces the installer and the iphone seemed to froze while it was 'refreshing sources' so i tuned off the phone and turned it on again when it loaded it didn't rrecognize the sim instead of the carrier name on the corner it shows something similar to this this ◘ _ _ _ _ instead., it htough the iphone got relocked somehow and i tried to use the same unlock method but when i was running anySIM it said that it couldn't unlock the phone, i tried upgrading, downgrading and testing a lot of unlocking methods but none of them work, please help me, my iphone is currently at version 1.1.2, here is the system info:

    Model: MA712LL
    Modem Firmware: 04.03.13_G

    Also im using iTunes
    Last edited by halokiller27; 2008-02-05 at 05:38 AM. Reason: spelling mistake
    2008-02-04 09:34 PM
  2. thebambino's Avatar
    downgrade yourself to 111 and then jailbreak from installer you need to get your baseband firmware back to 40113 i believe, i did this the other day on a phone with the same baseband and then option then follow the guides to update to 112 and you should be fine
    2008-02-04 09:37 PM
  3. halokiller27's Avatar
    I downgraded to 1.1.1 and then I downgraded the baseband, then i tried to unlock using AnySIM, AnySIM says the unlock was successful but the iPhone still displays the message "Different Sim Detected Please Connect to iTunes", should i install oktoprep, update to 1.1.2, jailbreak and then install AnySIM 1.2.1u or should i do something else?, please help
    2008-02-05 05:34 AM