1. CpR512's Avatar

    I had an unlocked 1.0.2, history unknown.
    I installed to much apps without summerboard and ended up not getting to the installer.

    I then restored the iphone with firmware file of the 1.0.2.
    I then followed these instructions: http://code.google.com/p/iphone-elit...adeBasebandWin .

    I followed everything and came to the step with AppTapp installer:
    I exuceted the exe of apptappinstaller but the process hangs on step 4: Booting in recovery mode, and the iphone stays on the yellow triangle with "connect to itunes". Nothing happens. I tried it for over a dozen times but it keeps hanging on the same thing.

    So what i have now is a unlocked 1.0.2 that i restored, but havent downgraded fully due to the apptapp hangs. I have the world on my iphone and not activated and not unlocked. What do I do to get a 1.1.1 or 1.1.2 fully activaed and unlocked ? ?????

    The other thing i find weird is that if i check the version on the iphone thru the emerceny dial is that it says that i have the 4_etc . baseband version.

    >Anyone ? plz help
    I tried searching the forums and the threads with the same problemen just tried apptapp again and it worked, i tried it a dozen of times and it still doesnt work .....

    kind regards
    2008-02-04 10:45 PM