1. bdayem's Avatar
    does any one have an answer after I upgraded to 1.1.3 and select youtube I get the following message

    you must first connect to iTunes with internet connection to enable YouTube.

    Can some one please help.

    Thank you in advance
    2008-02-05 02:15 AM
  2. JRML970's Avatar
    Add iphone.unlock.no to sources then download youtube activation 1.1.1. You may have to reboot after install, not sure.
    iPhone 4 32GB JB & Unlocked w/ T-Mobile
    2008-02-05 03:39 AM
  3. VF-x's Avatar
    I have the same problem. I've added iphone.unlock.no to Installer sources, but I don't see an app called Youtube activation in my list.

    Is the name of the app different?

    Thanks

    Update: I find another thread with a reference to a i.unlock.no. When I added that source, I was able to find Youtube Activation 1.1.1.
    Last edited by VF-x; 2008-02-05 at 06:41 PM.
    2008-02-05 06:19 PM
  4. bdayem's Avatar
    the activation does not down load into 1.1.3. can some one help.
    2008-02-05 08:43 PM
  5. CinePhone's Avatar
    Ok,

    I'm getting the YouTube error stating I must connect to iTunes with internet connection to enable.

    I used the i.unlock.no method with my 16GB OTB 1.1.3, installed the YouTube Activation 1.1.1 Fredrik version (don't remember if i tested it... pretty sure I did) + other tweeks needed. Upgraded to 1.1.2... Then used the Official 1.1.3 Upgrader.

    Tried to uninstall the YouTube Activation 111, but the installer tells me that 1.1.1 is need to do so!?!

    WTF!!!!!! I go to get the exact message of why it will now uninstall... and it then uninstalls... weird

    so I reinstall, reboot, try... get same error, uninstall again, reboot (just in case) still to no avail.
    2008-02-14 06:01 PM
LINK TO POST COPIED TO CLIPBOARD