1. ParishYoung's Avatar
    Hi,

    Here's where I'm at:

    I have a 1.1.1, Jailbroken (i.unlock.no) and Unlocked (anySIM 1.1) phone running 04.01.13_G firmware.

    (Took me ages to get to this point alone)

    Everything seems to be working OK except the EDGE settings.

    I can get to
    Settings > General > Network >EDGE
    When I type in the APN I need "settings" seem to crash and the phone is return to the normal black screen with the 20 icons on it (16 + Dock = 20)

    Anyone know what I can do to sort this out??

    I have been to..
    Intsaller > Unlocking Tools > EDGE Settings Fix

    and installed but this does not seem to fix, even after rebooting the iPhone.

    Please help.
    2008-02-05 11:25 PM
  2. ksong12's Avatar
    Try Restting Network Settings. Settings> General> Reset> Reset Network Settings.
    2008-02-05 11:31 PM
  3. ParishYoung's Avatar
    Hi,

    I reset the Network Settings, the iPhone rebooted but did not allow me to save EDGE settings.

    I did find the answer though, and in case anyone is having the same issue here is what I did.

    The iPhone I have was purchased from eBay and was originally purchased in America. When I bought it the AT+T SIM was included (obviously no use to me) - or so I thought.

    I put the AT+T SIM into the iPhone and then headed to...
    Settings > General > Network

    This time the option for EDGE was not there at all.

    So I put my Orange UK SIM back into the iPhone and headed back to
    Settings > General > Network

    This time the EDGE option was back and when I went into it, the iPhone had completed the APN, Username and Password for an AT+T customer.

    I amended the settings for Orange UK as follows:

    APN = orangeinternet (case sensitive, no space)
    Username = leave this blank
    Password = leave this blank too

    And the iPhone saved the settings and now works perfectly.

    Awesome.

    Hope this helps some one.

    Now....if only I can get the 1.1.2 upgrade to work, then I can get to 1.1.3, cause sending Merry Xmas was a ***** to type so many time - LOL
    2008-02-07 12:56 AM
LINK TO POST COPIED TO CLIPBOARD