1. devilsenigma's Avatar
    Hi, I have a iPhone firmware 1.1.1 and baseband 04.01.13_G. On Windows XP. The Phone is week 44 so I am assuming that it has bootloader 3.9

    I went into DFU and restored my firmware to 1.1.1 and activated the phone, downgraded the baseband and then I ran anySIM. After running anySim, the phone was unlocked however I am getting no reception. When I go in Settings -> Carrier -> Network Selection I immediately get a black box saying "Error". After this the screen reverts back to the settings window.

    I can't seem to get any reception or select my ISP. Can anyone help me out please?
    Last edited by devilsenigma; 2008-02-07 at 10:44 AM.
    2008-02-07 10:17 AM
  2. Jase's Avatar
    Did you have any luck working out the problem ?





    Iphone : V 1.1.1 (3A109a)

    Firmware : 03.14.08_G



    Problem is that Phone does not connect to any network (several sims tried), it just shows zero signal in the top corner. If going into the Settings, Carrier Settings when clicked displays "error"



    AnySim V1.2.1u Unlocked it fine

    Baseband Downgrader : v1.2

    The Virginizer V 1.3 (ran just to check)

    BSD Subsystem V 2.0
    2008-02-08 06:26 AM
  3. Wayno's Avatar
    I would say something went wrong during the process and start again. Being that the process of unlocking is very 'unofficial', it doesn't always work first time.
    iPhone 3gs, running 4.2 Greenp0is0ned
    iPad 32Gb, running 4.2 Grrenp0is0ned
    2008-02-08 11:45 AM
LINK TO POST COPIED TO CLIPBOARD