1. hlechte's Avatar
    I have a week 44 iPhone, with Firmware 1.1.1, Modem Firmware 04.02.13_G and Bootloader 3.9_M3S2.

    I can't for the life of me, get anySIM to work. I need to unlock this phone for usage in Australia. Can anyone tell we where I've gone wrong?
    Do I need to repair the baseband?
    2008-02-08 01:04 AM
  2. kingdavid4's Avatar
    yea im havin the same problem it keeps sayin anysim can not unlock this phone please help!!!!
    i followed the steps up upgrade 10 1.1.3 then downgrade to 1.1.1 then update to 1.1.2 and i am on 1.1.2 and everytime i run the anysim it says that anysim can not unlock this phone what should i do im lost
    2008-02-10 05:50 PM
  3. mobabs's Avatar
    I have the same problem I upgraded to 1.1.2, went down to 1.1.1 and back to 1.1.2 yesterday and Anysim worked fine. I didn't have the Insall.app, so decided to re-do it today. I went down to 1.1.1 and now anysim says it can't unlock my phone. I have gone through the whole process several times but it's the same each time. I hope there is an easy solution to this.
    2008-02-10 06:00 PM
  4. kingdavid4's Avatar
    but what was the install. app for was the phone working with the anysim meaning where you able to make calls and such cause i cant get it to unlock everything else works on the phone youtube internet everything except the anysim
    2008-02-10 06:09 PM
  5. mobabs's Avatar
    I couldn't get YouTube or download any other iPhone apps without the 'Install.app' Everything else was working fine. I wish I had left it alone now. Now I can't unlock the phone at all.
    2008-02-10 06:37 PM
  6. kingdavid4's Avatar
    man i have everything workin youtube etc its just the anysim says that it can not unlock this phone why im still tryin to figure out i wish someone could help out with some sort of solution i dont wanna upgrade downgrade and do all the steps again and then fail
    2008-02-10 06:50 PM
  7. mobabs's Avatar
    No, that's exactly what happened to me
    2008-02-10 07:11 PM
  8. kingdavid4's Avatar
    if u have aim mordrama2000 better communication
    2008-02-10 07:17 PM
  9. kingdavid4's Avatar
    i was reading some where else that it said to virginize the phone and then run anysim but u have to downgrade back to 1.1.1
    2008-02-10 07:22 PM
  10. Moebaqi's Avatar
    ok
    I think your problem is that u didn't virginize ur iphone
    all u have to is restore to 1.1.1 then jailbreak it
    then install BSDsubsystem
    then add i.unlock.no to installer and install the virginizer

    if u want to upgrade to 1.1.2 install oktoprep and UPGRADE to 1.1.2

    if u want to stay on 1.1.1 then all u have to is restore again to 1.1.1 and jailbreak it here u can unlock it

    thats it
    2008-02-10 09:47 PM
  11. mobabs's Avatar
    Thanks for that info. I discovered that I had to update again to 1.1.2, then go back to 1.1.1 so I would be on 04.02.13_G and not 04.01.13_G for anysim 1.2.1u to work. All sorted now and I am happily running 1.1.3 now! Still haven't got YouTube but that's a small price to pay
    2008-02-11 01:12 AM
  12. Rasul's Avatar
    hi am in Uganda and i have 1.1.2 jailbroken working fine with anysim1.2u and run iworld. i followed a guide by i.unlock.no,first restore to 1.1.2, then 1.1.1, jailbreak run installer add to sources http://rep.frenchphone.com, install BSDsubsystem,install anysim1.2u from frenchphone and run it, then proceed and run oktoprep(tweeks 1.1.1), upgrade to 1.1.2 jailbreak and last install iworld and run. hope this helps.
    2008-02-11 12:50 PM
  13. lyndonl's Avatar
    how do you determine your bootloader version
    I am on a week 41 iphone (by what I can tell from the serial number.
    2008-02-11 03:36 PM
  14. mobabs's Avatar
    If you look under settings - general - about, it lists all the info you need. Check that you have modem firmware 04.02.13_G. It seems to be important that you upgrade to 1.1.2 and then go back to 1.1.1 before trying to run anysim 1.2.1u. Hope you fix it soon
    2008-02-13 02:36 PM
LINK TO POST COPIED TO CLIPBOARD