User Tag List

  1. t_factor's Avatar
    Thanks MMI
    You gave the news of anysim 1.3 release and after i had tried almost all guides on all forums my iphone was in same brick state so i tried anysim 1.3 after upgrading baseband my iphone worked like a chocolate.

    Here are the steps if anyone wants to try.

    My Iphone state
    1. imei corrupt,wifi working
    2. working on 1.0.2
    3. got screwed after 1.1.1 upgrade without virginizing
    4. tried all mmi guides and other forums guides.
    5. all ended with success one week tiresome job but same state.

    Now the steps that revived my iphone.

    1. Upgraded to 1.1.3 through itunes.
    2. Put iphone in DFU mode downgraded to 1.1.1
    3. Procedure ended with error 1015 coz it couldnt downgrade baseband
    4. jailbreak using
    5. unlocked using new anysim(i sshed anysim to iphone my wifi was working)
    6. unlock ended with success but no success
    7. got error while selecting carrier
    8. i suppose 1.1.1 and 4.03 were not compatible
    9. followed nate's guide to soft upgrade to 1.1.3
    10. Phone restarts with network.

    Thanks mmi i was a novice for iphone but very good in other cell phones unlocking. Followed your guides right from the begining to learn abc of iphone and today i feel great.

    Will surely like to donate.


    2008-02-08 07:46 AM
  2. DeanCorp's Avatar
    I have a similar issue. But I cannot fix mine. I have no wi-fi so I cannot using I have no bluetooth or signal.

    Any suggestions?

    2008-02-08 10:41 AM
  3. t_factor's Avatar
    i suppose 1.1.3 completely rewrites seczone and hence wifi will start functioning........once u upgrade to 1.1.3 then put the phone in dfu mode and restore using 1.1.1 then kick recovery mode using ibrickr and then check whether you have wifi back or no.....
    2008-02-08 11:18 AM