1. coolshak's Avatar
    I have a 1.1.3 OTB US version,

    Can any tell me how to jailbreak it and unlock it or whats the best way?

    will this guide work?
    http://modmyi.com/forums/showthread.php?t=30019
    2008-02-08 07:45 PM
  2. kutrackkid's Avatar
    no that guide will NOT work for you as you have a newer bootloader that guide is for BL 3.9 and you have BL 4.6
    -20" iMac 2.2 Core Duo, 2 GB Ram
    -13" MB 2.2 Core 2 Duo, 2 GB Ram
    -iPhone 3G 8GB
    -Canon 50D
    2008-02-08 08:00 PM
  3. coolshak's Avatar
    How do I check the Boot Loader on it?
    2008-02-08 08:32 PM
  4. kutrackkid's Avatar
    you dont need to check it if you have a OTB 1.1.3 then your BL is 4.6

    but to answer your question Settings > General > About tells you almost everything youll need to know.
    -20" iMac 2.2 Core Duo, 2 GB Ram
    -13" MB 2.2 Core 2 Duo, 2 GB Ram
    -iPhone 3G 8GB
    -Canon 50D
    2008-02-08 11:16 PM
  5. kutrackkid's Avatar
    this link will show you how to unlock

    http://iclarified.com/entry/comments...commentsanchor
    -20" iMac 2.2 Core Duo, 2 GB Ram
    -13" MB 2.2 Core 2 Duo, 2 GB Ram
    -iPhone 3G 8GB
    -Canon 50D
    2008-02-09 02:14 AM
  6. coolshak's Avatar
    Will this work with an o2 1.1.3 ver 04.03.13_G
    2008-02-09 09:25 AM
  7. tfaz's Avatar
    Yes it will work,

    Just downgrade to v1.1.1 DFU mode(twice),
    Jailbreak, oktoprep and upgrade to
    v1.1.2

    then run geohots unlocker from iclarified.
    all done.

    Want to upgrade to v1.1.3, do it from
    installer.
    2008-02-09 11:03 AM
LINK TO POST COPIED TO CLIPBOARD