1. nxovkin's Avatar
    i had a 1.1.2 OTB then unlocked with geohotz method. the phone was fine at 1.1.2 with t-moblie. then i updated to 1.1.3 using the dev method with my at&t sim inside. everything went fine, i was able to make calls with until i put in the t-mobile sim. the phone went to recovery mode but i can still see the t-mobile logo on the upper left corner. so, i decided to put in my at&t sim again but this it didn't work and went into recovery mode and i'm still able to see at&t logo on the upper left hand. so, now i connected the phone to itunes and it said something is wrong with my phone and to take it to the apple store. IMEI is fine. i also tried to enter *#0307# to see if i can around it, no luck...still in recovery mode. how do i get out of recovery? thanks in advance.
    "...tomorrow could be the best day of your life..."
    2008-02-09 07:18 AM
  2. tonyc2584's Avatar
    i'm having the same problem as you. I put my o2 sim card in and it looked like it was working until I upgraded my installer. after than it went into an activation state but i can see o2 signal in the top left hand corner. weird.
    2008-02-09 09:28 AM
  3. nxovkin's Avatar
    now what do we do??? i think maybe if i start all over it might work. gonna try that now
    "...tomorrow could be the best day of your life..."
    2008-02-09 09:41 AM
  4. smirkis's Avatar
    start all over, and stick to 1.1.2 for now. its stable.
    2008-02-09 10:20 AM
  5. JK1234's Avatar
    Hey guys same thing happend to me but there is a fix for it, I read about it on this forum but I cant find the thread again, its something you have to do before you upgrade to 1.1.3 I just CANT REMEMBER THE DANG THREAD!!!

    So the good news is there is a fix I just cant find it.

    Heres my story:

    Ok I did this unlock and It worked I put in a tmobile sim card and yes I could make and recieve calls, however when I restarted the iphone I got the connect to itunes/slide for emergency call (not restore mode)

    I connect to iTunes and it tells me that the phone may be damaged bla bla bla take it to the nearest apple location.

    I tried this unlock twice Followed the instruction to a tee and this still happens. I remember reading somewhere that if you dont install something maybe an app or hack that this will continuously happen and the only way to fix is to start from point A(downgrading back to 1.1.1) and starting over again.
    2008-02-09 10:46 AM
  6. nxovkin's Avatar
    i tried that. i down graded to 1.1.1 and started fresh but no luck. a can use with my at&t card but not with t-mobile. may i have to restore the baseband...

    [update] i restored my phone to 1.1.2, donwgraded from 1.1.2 to 1.1.1 and perform the geohotz unlock there then okprep and updated to 1.1.2. now everything is working fine with t-mobile and at&t sim cards but i'm a little worried about updating to 1.1.3 cuz i might ruin the unlock again. gonna stay at 1.1.2 for now.
    Last edited by nxovkin; 2008-02-10 at 11:03 AM. Reason: Automerged Doublepost
    "...tomorrow could be the best day of your life..."
    2008-02-10 11:03 AM
  7. JK1234's Avatar
    bump anyhelp on this? I really wanna run 1.1.3 unlocked but I cant because whenever I update installer or anything the damn thing goes into recovery/slide to make emergency call

    Im so pissed someone please help
    2008-02-11 04:16 AM
  8. Realdad1014's Avatar
    I would recommend that you use nates method, did it on four different iphones and didn't have an problems except for the first time because i went from 1.1.1 to 1.1.3, make sure you go 1.1.1 jailbreak>okto prep with itunes 7.5 then >1.1.2 jailbreak unlock with anysim 1.2 then >1.1.3 jailbroken through nates then soft upgrade using installer
    2008-02-11 05:33 AM