1. invu's Avatar
    so my phone was unlocked on 1.1.1, i tried to update to 1.1.2 and got stuck on jailbreaking and I tried to restore to 1.1.1, didn't work so i restored to 1.1.2. and then downgraded back to 1.1.1, I was able to jailbreak but anysim1.1 could not unlock. so I used did something with ibrickr and downgraded to 1.0.2. (couldn't restore to 1.1.1, restore to 1.1.2 again and then tried downgrading back to 1.1.1, didn't work.

    sorry about the long gibberish.
    anywhoo im on the activation screen now, went to prefs://1f, im running 1.1.1 though, but with modem firmware 04.02.13_G.
    not sure where to go from here

    thanks in advance for any help

    **Edit, so I was able to jailbreak it again, but now it is not unlocking with anysim1.1

    **Edit, nevermind, just had to install virginizer
    Last edited by invu; 2008-02-09 at 11:30 PM. Reason: problem resolved
    2008-02-09 10:11 PM
  2. Cartier1's Avatar
    if you have an 1.1.1 otb your MF seems to be right on 04.02,13_G,you can update to 1.1.2 and try the ANYSIM 1.2u!!
    2008-02-09 11:45 PM