1. iphonepleasework's Avatar
    I had a new 1.1.3 OTB phone, which I used the iClarified instructions to Jailbreak, which worked great. I then moved on to the unlock, and ran into some issues. I used the Geohot unlock in the iClarified repository, but despite the fact that my tmobile sim was recognized, I could not get a signal.

    I tried to run iBricker/Signal Fix from the sendowski.de repositories, but it did not fix it.

    Finally I uninstalled both things, then installed the 1.1.2-1.1.3 OTB G-Unlock from the Tweaks 1.1.3 repository, and then ran iBricker/Signal Fix from the sendowski.de repository, and suddenly I had full bars on Tmobile, and it has worked fine.

    THe issue comes up if the phone is turned full off (with red slider), or I would assume runs out of battery. When the phone comes back on, the sim slot is still unlocked, but I get no signal.

    It is not until I uninstall the G-Unlock and the Signal fix, and then reinstall them that I can get signal again. I have done it three times, and it has worked every time.

    Any idea what is going on?

    Also, can someone tell me where I can get a hold of these files so that I can archive them. I am worried about the files being removed from the installer app. I cannot seem to locate the files that I am using on this website or through google searches.


    OK, I think I found the unlock file, but I am still looking for the signal fix from sendowski.de

    I cannot find it on the website.
    Last edited by iphonepleasework; 2008-02-10 at 07:09 AM. Reason: Automerged Doublepost
    2008-02-10 07:09 AM