1. henkon3's Avatar
    so i have uppgraded my iphone to 1.1.1 from 1.0.2. i activated it, and jailbroke it. and now im trying to unlock with anysim, but it keeps telling me that it cant unlock this phone. i tried a couple times. then i tried to virginize the phone. but when installing it it gave me an error, and i went to look for my modem firmware and there was none. then i restored 1.1.1 on the computer and activated and jailbroke again. and now im in the same spot, activated and jailbroken but not unlocked. 1.1.1 with modem firmware 04.03.13_G.

    Any advice??

    edit: i found on google that anysime 1.3 should work on 04.03.13_G, but on installer i can find only anysim 1.1
    Last edited by henkon3; 2008-02-10 at 09:41 AM. Reason: found something on google
    2008-02-10 09:38 AM
  2. sziklassy's Avatar
    Use the gunlock tool.
    ------------------------------------------------------------------------------------------------------------------------------------------------------------------
    I once prayed to God for an iPhone, but quickly found out He didn't work that way...so I stole an iPhone and prayed for His forgiveness.

    A dog is the only thing on earth that loves you more than you love yourself. - Josh Billings
    2008-02-10 12:11 PM
LINK TO POST COPIED TO CLIPBOARD