1. Tyron Williams's Avatar
    hi folks in short words,

    a friend of mine got an iphone which was unlocked v 1.0.2.

    he tought he can update it and updated it to version 1.1.2. via itunes

    then he said it automatically got updated to 1.1.3

    now nothing works anymore.

    now i tried to restore it from 1.1.3 to 1.0.2. via the ipsw file

    didnt work - it says in itunes something wrong with your phone.

    i tried the same to restore to 1.1.2 - didnt work.

    after those two tries nothing worked at all and it kept staying in recovery mode/ restore mode.

    so i updated it back to 1.1.3

    my question: where should i start now ? should i handle it as an 1.1.3 otb?

    downgrading? at the moment i can not do more then sliding the emergency button.

    pls need help as soon as possible

    appreciated - thanks

    2008-02-11 11:24 AM
  2. lyndonl's Avatar
    have you tried to install jailbreak via the *#307# sequence ?

    im guessing that installing jailbreak would be your next move?

    from what I can recall
    you type in *#307# then press the call button
    then delete the *#307#
    type 0 then call again
    then press answer
    then hold
    the phone should start ringing again
    press decline
    that should put you back to the keypad

    From there you can select contacts
    add a contact

    Add the URLs prefs://11
    and http://jailbreakme.com
    to the contact and save it

    then in the contact screen select the prefs:// contact and setup your wifi connection

    then select settings or general (cant recall which) and set Auto Lock to Never

    Then you clcik your home button

    you should be back at the activate your sim card screen.

    from there you
    slide the emercency call
    then dial the same sequance to get to the keypad
    select contacts and then go the the jailbreakme.com
    i think you have to install appsnap after that.

    I am sure someone here can tell you if my advice is totally wrong or not.
    2008-02-11 12:28 PM
  3. Tyron Williams's Avatar
    hy lyndonl,

    it worked till

    +that should put you back to the keypad+

    then there is no other option then - emergency call. :-(

    any other idea?
    2008-02-11 12:44 PM
  4. lyndonl's Avatar
    when the phone offers you the emergency call option does it also say that you have to activate the sim / phone

    p.s. sorry for the daft question but you do have a sim card in the phone?
    Last edited by lyndonl; 2008-02-11 at 01:16 PM.
    2008-02-11 01:13 PM
  5. Tyron Williams's Avatar
    hi lyndonl,

    no it does not say activate sim.
    yes there is a sim card inside but not an original one (AT&T).

    does this help?


    2008-02-11 01:22 PM
  6. lyndonl's Avatar
    have you tried to install jailbreak via the jailbreak zip file
    jailbreak.jar for mak or jailbreak.bat for windows?
    2008-02-11 01:30 PM