1. Gippy87's Avatar
    Alright somthign that seems to have been left out that id really like to know. Now that this works with 1.1.3 otb I wanted to know that in order to get my google lacate me button to work if i could do this to my 1.1.2 otb phone. Upgrade to 1.1.3 via itunes so that it upgrades baseband somthign that doesnt get upgraded in soft upgrade then downgrade to 1.1.1 go through the whole new unlocking process for 1.1.2/1.1.3 otb then upgrade to 1.1.2 then do the soft update to 1.1.3 i should now have a jailbroken unlocked iphone with working google locate button correct? I know in the past there was no way to unlock 1.1.3 once updated via itunes but this new unlocker should allow me to do this correct? Also wanted to knwo this should now work with 16gb iphone right?
    Last edited by Gippy87; 2008-02-11 at 03:32 PM.
    2008-02-11 03:09 PM
  2. jameselder232's Avatar
    No this will not work.

    In short the only way to fix this currently is to install locateme (or navizon) from the installer on your 1.1.3 iphone with 4.02.13G baseband. Then run the program, close it, then goto googlemaps and the locate function will work. You will have to re-run the locateme program everytime you reboot your iphone.


    Hope this helps,
    james
    2008-02-11 07:34 PM
LINK TO POST COPIED TO CLIPBOARD