User Tag List

  1. adityacool5's Avatar
    whistles and hooots .. to ZiPhone developers ...



    i hav sucessfully unlocked my

    otb 1.1.2 ---> upgrade via itunes to 1.1.3... then jailbreak and unlock ...




    now this is the problem i am facing . using wifi ..


    due to which i am unable to install any applications ...


    i hav uploaded the vdo just now . it might take some time for processing ...


    [ame="http://video.yahoo.com/video/play?vid=2003807&fr=&cache=1"]iPhone wi-fi not working 1.1.3 on Yahoo! Video[/ame]


    currently it might show ...

    "Sorry! This video is no longer available on Yahoo! Video."



    *EDIT*

    i am now on .. 1.1.4 ... and .. performed .. the steps







    1. Restore to 1.1.4 original firmware from itunes.
    2. open ziphone 2.5c n click advanced button (then check only jailbreak n activate only no others)
    3. click perform action !
    4. then after this open the iphone n activate the airplane mode
    5. then again ziphone n just click unlock it by goin it into the advanced thing !!!





    .. with ziPhone 2.5c ... i am havin the same problem still .. and .. if i install .. any application ... it is getting crashed back to springboard even before opening
    Last edited by adityacool5; 2008-03-07 at 11:16 AM. Reason: added more info ...
    2008-02-12 02:56 PM
  2. jonzg's Avatar
    I have the same problem, unlocked with ziphone, on 1.1.3, and now NO WIFI. Everythin else ok.

    HELP!!!!!!!!!!!!!
    2008-02-12 05:54 PM
  3. apercele79's Avatar
    Add one more "victim" to that list
    2008-02-12 05:59 PM
  4. adityacool5's Avatar
    ohhh .. common .. ppl .. please help .. i hav an adhoc network .. via .. usb wi-fi ...

    see this video ...
    Last edited by adityacool5; 2008-02-12 at 06:28 PM. Reason: Automerged Doublepost
    2008-02-12 06:28 PM
  5. adityacool5's Avatar
    2008-02-12 06:29 PM
  6. apercele79's Avatar
    i saw the video and all i saw was the guy enter his passord but the wifi still didnt work at the end
    )
    2008-02-12 06:33 PM
  7. adityacool5's Avatar
    yeah . previously .. too i was having this .. error .. i used to enter right pass ... it showed .. me ... not able to connect .. then again once again if i click .. that network is selected. .. and i was able to use safari as well as ... installer ...

    but now .. on 1.1.3 i am not able to connect to wi-fi as soon i cannect and then i leave the wifi menu .. .. wi fi icon is replaced by edge icon .. and i loose the connectivity ..

    please help ..

    experts ..
    2008-02-12 06:36 PM
  8. franky222's Avatar
    I'm not sure how you guys have unlocked your phone cause I see there are several method out there just for ziphone. I've put up the easiest tutorial using ziphone the only thing you should remember very imp. is the last command.

    Check my tutorial here :-

    http://www.modmyi.com/forums/showthread.php?t=31230
    2008-02-12 06:41 PM
  9. levitron's Avatar
    I have the same issue with those in this thread.

    The phone was a 1.1.2 OTB, and before the ZiPhone solution came out, I attempted to perform jailbreak using the special instructions inside iNdependence.

    I have never had wifi on the phone and it simply will not connect to any wifi network. It is able to SEE the networks, but can't actually go on the network.

    Bootloader: 4.6
    Baseband:4.02
    Firmware (right now): 1.1.3
    What works: everything BUT wifi

    I'm thinking that a complete rewrite of the Baseband could fix things. Any ideas?
    2008-02-13 06:48 AM
  10. jonzg's Avatar
    sorry, but my problem is completely different, my wifi is grey'd out and it says no wifi.
    Any ideas???
    2008-02-13 08:55 AM
  11. adityacool5's Avatar
    how to rewrite base band ... ?? ..

    pls help me ..


    i will try
    2008-02-13 05:36 PM
  12. levitron's Avatar
    I've made a thread about rewriting BB here: http://modmyi.com/forums/showthread.php?t=31407

    No one is replying though
    2008-02-13 06:36 PM
  13. adityacool5's Avatar
    mmi should add some support for wi-fi ... bcz many ppl r facing it ....
    2008-02-14 03:48 AM
  14. adityacool5's Avatar
    mmi should add some support for wi-fi ... bcz many ppl r facing it ....
    2008-02-14 03:49 AM
  15. yNeville's Avatar
    who the **** uses yahoo video?

    Good luck.
    2008-02-26 01:23 PM
  16. levitron's Avatar
    bump.
    2008-02-27 07:30 PM
  17. dane.pablecheque's Avatar
    SOULUTION
    Hay guys, I am having the same problem as well.

    Using ad hoc setup and can connect to a network but its dropped almost instantly.

    THE FIX: You have to connect to a standard wireless router first - even if for a few seconds before your ad hoc will be able to run.

    A bit of a problem if you do not have a network but once you have connected once you are good to go -UNTIL you restore/upgrade then you need to do it again.

    Hopefully this gets fixed within the unlock process from Ziphone at some stage.
    Last edited by dane.pablecheque; 2008-03-06 at 04:44 AM.

    iPhone 8gb
    1.0.2 OTB> 1.1.1 > 1.1.2 > 1.1.3
    Unlocked with Ziphone 2.3
    Operating in New Zealand
    2008-03-06 04:41 AM
  18. smokin's Avatar
    Hi guys,
    i was facing this problem toooo!!!! the best thig is to follow this thing:

    1. Restore to 1.1.3 original firmware from itunes.
    2. openziphone 2.4 n click advanced button (then check only jailbreak n activate only no others)
    3. click perform action !
    4. then after this open the iphone n activate the airplane mode
    5. then again ziphone n just click unlock it by goin it into the advanced thing !!!

    After that i am definitely sure you all guys will face no probss!!!
    2008-03-06 12:49 PM
  19. eightseventhree's Avatar
    I am having the problem with the WIFI not being able to connect to the Ad-hock connections. will try to connect to my WIFI router when i get home from work and update you

    just an update. . got home from work and connected to my home lan not the ad hoc i was trying to connect to and all was fine!
    Last edited by eightseventhree; 2008-03-06 at 08:57 PM. Reason: Automerged Doublepost
    2008-03-06 08:57 PM
  20. adityacool5's Avatar
    i am now on .. 1.1.4 ... and .. performed .. the same steps .. with ziPhone 2.5c ... i am havin the same problem still .. and .. if i install .. any application ... it is getting crashed back to springboard even before opening
    2008-03-07 09:30 AM
21 12
LINK TO POST COPIED TO CLIPBOARD