User Tag List

  1. Perisona's Avatar
    I had a Jailbroken and anySim unlocked 1.1.1 iPhone, which was accidently upgraded to 1.1.3 and got deactivated, so I had no choice but to downgrade it back to 1.1.1 and jailbreak it. However, it keeps giving me an "Incorrect SIM" error, so something's gone wrong with the unlock, what should I do?

    Thanks
    2008-02-12 07:17 PM
  2. jimbridgman's Avatar
    1.1.3 most likely upgraded your baseband.

    Go into the installer and install the Verginizer package; reboot; then:
    Go into the installer.app and install the baseband downgrade package

    If anyone has anymore info please jump in. I have not done this because I started with the upgraded baseband.
    2008-02-12 07:42 PM
  3. Perisona's Avatar
    After what I read in some places, I went ahead and used the baseband downgrader. Then I went ahead with AnySim, which said that my phone is unlocked but it still shows a zero signal, only no more of the "Incorrect SIM" error.

    Oh crap, it now says:

    Repair Needed
    iPhone cannot make or recieve calls
    www.apple.com/support

    and the WiFi in settings is greyed out and says No WiFi
    Last edited by Perisona; 2008-02-12 at 07:55 PM. Reason: Automerged Doublepost
    2008-02-12 07:53 PM
  4. jimbridgman's Avatar
    There is a lockdowd file for unlocked phones. Go and grab this, then use some scp program to copy over the file, and put it in /usr/libexec, then make sure you set the permissions to 0755. Then reboot the phone

    I think this one might work, not sure I have att so I used a different lockdownd file.

    http://george.zjlotto.com/wp-content...nd_patched.zip
    Last edited by jimbridgman; 2008-02-12 at 09:12 PM. Reason: Automerged Doublepost
    2008-02-12 08:51 PM
  5. jimbridgman's Avatar
    There is a lockdowd file for unlocked phones. Go and grab this, then use some scp program to copy over the file, and put it in /usr/libexec, then make sure you set the permissions to 0755. Then reboot the phone

    I think this one might work, not sure I have att so I used a different lockdownd file.

    http://george.zjlotto.com/wp-content...nd_patched.zip
    2008-02-12 09:00 PM
LINK TO POST COPIED TO CLIPBOARD