1. tanhadil2004's Avatar
    I have upgraded my iphone from 1.1.1 to 1.1.3 & now i m getting no signal . I tried downgrading it back to 1.1.1 but i m still facing the same problem ...

    Now I've upgraded it to 1.1.3 (activated & jailbroken through ziphone) & installed anysim 1.3 . After running anysim I got the message that it was successfully unlocked but I dont get any signal . When I go to setting ----> carrier I can see 4 different carrier but it doesnt work when i choose them .

    Details (After upgrading to 1.1.3)

    IMEI - 01 13000 xxxxxxxx
    Modem Firmware - 04.03.13_G

    Same thing happened when I downgraded it to 1.1.1 & installed anysim 1.1 . I got the message that it was successfully unlocked but it didnt get unlocked .

    Details (After downgrading to 1.1.1)

    IMEI - 01 13000 xxxxxxxx
    Modem Firmware - 04.01.13_G

    After running anysim both the times (after upgrading & downgrading) I started getting full signal but it lasted only for few second & it didnt show carrier name (I m using vodafone) . This things keeps happening at times ...

    Any kind of help would b appreciated .

    Thanks in advance .
    Last edited by tanhadil2004; 2008-02-17 at 03:29 AM.
    2008-02-17 03:24 AM
  2. Willmaster's Avatar
    have you Tried Bricktool or Signal.app?

    After my 1.1.3 Unlock (bl 3.9) i must run Signal.app after each restart to get signal

    best regards
    Willmaster
    2008-02-17 02:09 PM
  3. glenn76's Avatar
    where can you get that signal.app is it in the installer? or bricktool i have the same problem i have an otb 1.0.2 upgraded to ii3 then don to 111 and now staying with 112 i want to upgrade.thanks
    2008-02-17 08:57 PM
  4. sureshmilton's Avatar
    Signal.app is used if you have used IPSF style unlock. I don't think it should be a problem with anysim. You could restore in DFU mode with itunes to 1.1.3 and then use ziphone to easily jaibreak, activate and unlock.
    2008-02-18 03:17 PM
  5. jltp18's Avatar
    same thing happened to me, I ran ziphone from i.unlock.no, clicked on free my iphone, and I recovered signal!!
    2008-02-19 07:37 AM
  6. rvlyssup's Avatar
    I have upgraded my iphone from 1.1.1 to 1.1.3 & now i m getting no signal . I tried downgrading it back to 1.1.1 but i m still facing the same problem ...

    Now I've upgraded it to 1.1.3 (activated & jailbroken through ziphone) & installed anysim 1.3 . After running anysim I got the message that it was successfully unlocked but I dont get any signal . When I go to setting ----> carrier I can see 4 different carrier but it doesnt work when i choose them .

    Details (After upgrading to 1.1.3)

    IMEI - 01 13000 xxxxxxxx
    Modem Firmware - 04.03.13_G

    Same thing happened when I downgraded it to 1.1.1 & installed anysim 1.1 . I got the message that it was successfully unlocked but it didnt get unlocked .

    Details (After downgrading to 1.1.1)

    IMEI - 01 13000 xxxxxxxx
    Modem Firmware - 04.01.13_G

    After running anysim both the times (after upgrading & downgrading) I started getting full signal but it lasted only for few second & it didnt show carrier name (I m using vodafone) . This things keeps happening at times ...

    Any kind of help would b appreciated .

    Thanks in advance .
    Check your SIM card also, get a new one if you can.

    I agree with the last poster about using Zibri's unlock method. (ZiPhone) Got to iClarified.com and go to the tutorial section. Gives you all kinds of options for different situations. Talk about 1 click activation, jailbreak, and unlocking with signal at the end. I recommend restoring to 1.1.3 via iTunes if you want all the goodies. Mine was originally a 1.1.2 firmware 3.9 b/l with baaad activation problems. I downgraded and upgraded so many times that I am surprised my comm board still works...LOL!
    Last edited by rvlyssup; 2008-02-19 at 08:57 AM. Reason: spelling
    2008-02-19 08:53 AM
LINK TO POST COPIED TO CLIPBOARD