User Tag List

  1. infamous2117's Avatar
    sorry i know this is a very common problem and i never thought this would happen to me, im runnin firmware 1.1.4, ive tried using ziphone and winpwn to no avail. with ziphone the program first detects the iphone then says placing in standby mode but as soon as it does the program can no longer detect the iphone, and i am left with the message searching for iphone and an expensive looking piece of rubbish. please help.
    2008-08-31 09:32 AM
  2. SundayDuffer's Avatar
    Try restore with iTunes...then ziphone it again. And if it doesnt work.
    Try to put your phone in DFU mode...then restore again...then ziphone it.
    2008-08-31 09:46 AM
  3. infamous2117's Avatar
    ive tried the 1st method and it didnt work, but how do i put it in dfu mode? ill do sum research neway. thanks. ill keep u posted.
    2008-08-31 09:51 AM
  4. jiggykilla's Avatar
    download firmware 1.1.4, restore by using shift+restore..then jailbrake and unlock with ziphone....hope this helps.
    My Arrival Was Imminent!
    2008-08-31 09:52 AM
  5. infamous2117's Avatar
    im in the process now, message in ziphone says iphone in dfu mode run itunes and restore firmware (in process) and ur done!
    fingers crossed.

    nope did everything as instructed still emergency calls only, itunes says sim card not supported, i use vodafone sim (australia) and when i bought it from japan there was no problem with using any sim.
    Last edited by infamous2117; 2008-08-31 at 10:23 AM. Reason: Automerged Doublepost
    2008-08-31 10:23 AM
  6. The_Lunatik's Avatar
    you should try and use iLiberty
    2008-08-31 10:48 AM