1. ogm692's Avatar


    I have tried to unlock a friend's phone, which he had previously activated with AT&T. I did everything I have read on the threads here. Downgraded to 1.1.1 from 1.1.2 the BB the works. I got the Install.app on and worked fine. Installed Anysim and ran it with the new T-mobile Sim card, it finishes and tells me the phone is unlocked, but as soon as the phone restarts it tells me I have an Unsupported SIM!! What is going on? Is it because the the SIM I have on the phone before I switch it to T-mobile SIM has already been activated with AT&T? Any Help??
    Thanks!!
    2008-02-17 10:00 PM
  2. sureshmilton's Avatar
    Unlocking with another sim card should not be a problem.
    If you want to upgrade to 1.1.3. You could just do a restore in DFU mode and upgrade to 1.1.3 with itunes. Then you could use ziphone 2.4 (I used 2.0) to activate, jailbreak and unlock or you could just activate, jailbreak and then unlock with anysim 1.3.

    Hope this helps.
    2008-02-18 03:10 PM
LINK TO POST COPIED TO CLIPBOARD