1. whisky96's Avatar
    guys, i'm desperate and i am offering 100$ to anybody who will guide me to the right direction (that should get me from the Activation screen)

    original situation:
    iPhone originally 1.0.2, jailbroken and unlocked, used in non-iPhone country

    upgrades history:
    1.1.1 -> 1.1.2 -> 1.1.3 (DevTeam) -> restore 1.1.3 (ZiPhone 2.4)

    current situation:
    stucked on the activation screen (Slide for emergency), although jailbroken and unlocked. Operator logo and signal visible, I can even receive incoming calls or SMS, but can't go further



    what I tried:

    - at least 20 trials:
    - restore to older versions of firmware doen't work (iTunes give me Error 1 shortly after the start)
    - the only FW I can restore to is 1.1.3, but then I'm back at the beginning
    - tried all versions of ZiPhone to activate (or jailbreak+activate), but the operation doesn't work (iPhone reboots cca 15 sec after the start) during the Activation process,

    screenshot of iPhone screen with the last command lines attached (this is the point when the phone crashes and reboots)



    video of how the activation look when i try can be found here: http://www.stonozka.sk/activation%20ziphone.AVI

    any volunteers to help? send me your guides and the details for payment, winner takes it all ;-)

    thanx in advance
    2008-02-19 01:03 PM
  2. frankie's Avatar
    Had the same problem.
    Used "Activate" with iNdependence 1.4 beta.
    works fine now.
    2008-02-19 01:17 PM
  3. gabesir's Avatar
    check your PMs

    im able to fix your problem.
    2008-02-19 03:34 PM
  4. DoerrFan's Avatar
    Try doing DFU mode to restore to 1.1.1 then restore to 1.1.3
    2008-02-19 04:43 PM
  5. pqn's Avatar
    restore it back to 1.1.3 and and try to use ZiPhone to activate your iphone.

    let me know if it works. When do I get my $100.
    2008-02-19 05:48 PM
  6. gabesir's Avatar
    what base loader do you have ???
    if you have 3.9 or 4.6 do this,

    [READ] this is a very common error when you update to 1.1.3 from iTunes
    ok i had the same issue!
    iTunes error 1

    you get this error cuz the phone is not on DFU mode.

    use this DFU file http://www.$end$pace.com/file/93fx93
    ( replace the $ with s )

    unzip the file to your root ( C:/ )
    then go to Start/run and type : c:/dfu/dfu iBSS.m68ap.RELEASE.dfu
    wait till your phone has a white screen and reopen iTunes
    click on ( Shift+restore ) and select your 1.1.1 restore file .
    i would do a second restore to 1.1.1 to make sure things went right, from here you will have a (error 1015) and thats good!
    all you need is to open iBrickr9.1 and do the boot iphone , your screen will turn red and boot.
    from here this is what i did..
    did the *#307# dial then deleted *#307# and type 0 , dial , answer , Hold ,end call. it will show you the address book.

    add name ( A ) and add two URL's : [ prefs: ] and [ i.unlock.no] remember to remove the [ ]
    after you enter the URL click on done and press prefs: this will take you to your settings. make sure your phone is to set autolock to never and add your wireless.
    click on your home , then dial 0 and answer ,hold, hang and you will be back on the address book , click on the (i.unlock.no)URL and install the apptap.
    your phone will reboot, install the BSD from installer and install the baseband go to unlocking tools folder and run the virginizer after that done install oktoprep from the same unlocking tools folder,
    then open iTunes and upgrade to 1.1.2, after your done use the jailbreak to activate and jailbreak the 1.1.2 , go to intaller and install the BSD again and do the baseband downgrade from i.unlock.no.
    you will have a nice fresh 4.02.13_G , after this go to installer and install community sources, then look for anysim1.2u and you will have your phone unlocked.!!

    now! from the installer : go to Official devteam 1.1.3 soft update and installed this to your springboard, run it and let it update ( make sure you have the auto lock to never ) when you click on the soft update it will ask 2 questing (first is yes second is no ) this will take about 20-30 min
    when done your phone will reboot, if for some reason you have a black screen with the signal bar on top and the battery just reboot the phone again,

    from here, go to installer and add this source : installer.iclarified.com ,look for baseband updater to 4.03.13_G and update your baseband ( this will take 5 to 10 min) you will end up with a locked phone (simcard not valid) i would reboot, then back to installer and look for anysym 1.3 and install it , go back to your setting and turn the airplane mode on. run the anysim 1.3 and wait 5 to 10 min , you will end up with your 1.1.3 unlock and working


    have a cold beer your back and running! if you don't drink then have a nice cold milk! LOL

    AND if this doesnt work please look at your PMs and you have my contact info,

    paypal : [email protected]
    2008-02-19 06:44 PM
  7. mrkay's Avatar
    restore it back to 1.1.3 and and try to use ZiPhone to activate your iphone.

    let me know if it works. When do I get my $100.
    Do you really need his $100? Wouldn't you feel better just doing it out of the goodness of your heart like you'd hope someone would do for you if you were in the same boat?
    2008-02-19 08:05 PM
  8. gabesir's Avatar
    Do you really need his $100? Wouldn't you feel better just doing it out of the goodness of your heart like you'd hope someone would do for you if you were in the same boat?
    do you really think he was gonna send money for this? LOL

    i dont think so! the best thing he can send me is a big THANK YOU! and that will be my 100 heaven ticket money for helping someone!

    i hope that works for him!

    PS. and if he sends $100 bucks ,, SWEEETTTT LOL i dont mind!
    2008-02-19 09:07 PM
  9. TheHK's Avatar
    I just had this exact same problem and recovered from it ! (phew!)

    Here's what I did, I restored to 1.1.1 through itunes, got it on restore mode after that so I used iBricker to get the red screen to reboot (if its not red, try restoring again- this is normal) , and then I tried activating but no go

    so i restored to 1.1.3 and when i got the error I used the Zibri GUI from iunlock.no and clicked jailbreak+activate.. and then it worked !! (before the steps above, this did not work) try doing that..
    If I help you out, help me out by clicking the button
    2008-02-19 09:24 PM
  10. whisky96's Avatar
    yes, i am serious about the money, it's still cheaper for me than to buy the new one (it's at least 900$ here in my country to get the new one)

    gabesir: was able to upgrade to 1.1.1 or 1.1.2, but i am stuck in the recovery mode and can't get phone to boot - tried iBrickr and AppTappInstaller but they didn't work for me ..

    ibrickr doesn't connect to the phone, apptapper is stucked at" Attempting to boot iPhone in normal mode.."

    tried iPhuc and issued :
    cmd setenv auto-boot true
    cmd saveenv
    cmd fsboot

    but nothing happened...

    what now?
    Last edited by whisky96; 2008-02-19 at 11:33 PM.
    2008-02-19 11:02 PM
  11. the sr5's Avatar
    haha, just reading everything, and everyone is right on on this subject, this is what "I" would do... Uninstall itunes 7.6 and install itunes 7.5 then put my device in DFU mode, shift click restore and restore my phone to standard 1.1.3 then do the ZiPhone unlock...
    2008-02-19 11:55 PM
  12. gabesir's Avatar
    ok .... i have a couple more tricks up my sleeve!!

    im at work and will be at home in about 1 hour. please if you can contact me via MSN or skype i can help you from home.
    MSN : [email protected]
    skype : gabesir
    2008-02-19 11:55 PM
  13. whisky96's Avatar
    iphone working, money sent, thread closed

    thanx to all, special thanx to gabesir
    2008-02-20 04:32 AM
  14. phungy's Avatar
    Dang, who was the lucky one to get $100?
    2008-02-20 10:20 AM
LINK TO POST COPIED TO CLIPBOARD