1. dhawalsinha's Avatar
    Unlocked Iphone 1.1.1 dev upgraded to 1.1.3 and then upgraded the baseband to 04.03.13_G and bootloader 3.9. I am using it on AirTel in India, the signals keep dropping very frequently. It shows full signals and then all of a sudden the signals drop and only the carrier name is visible (it doesnt say 'no service') and then the signals appear back. This happens during a call as a result of which the call drops as well, just when i am about to pick up a call as well.

    Please help!!
    2008-02-20 07:36 AM
  2. khil's Avatar
    i also had the same problem after upgrading to dev teams 1.1.3.
    i found that when i had the edge services disabled i would get frequent drop outs.

    not sure if this will help you. but it hasnt dropped out for me with edge enabled. even though i dont use edge or even have a data account on vodafone for gprs data.

    khil
    2008-02-20 08:10 AM
  3. dhawalsinha's Avatar
    thanks khil but i do have my edge enabled and it doesnt help!
    2008-02-20 08:14 AM
  4. smacman's Avatar
    Try removing Navazon / Locateme style programs from the phone and STOP using Google Maps Locate.
    2008-02-20 08:56 AM
  5. dhawalsinha's Avatar
    Try removing Navazon / Locateme style programs from the phone and STOP using Google Maps Locate.
    I hardly use google maps locate. i'll try uninstall locateme and c if it helps me.

    i removed locateme, didnt help. Will restoring to 1.1.3 and unlocking it, would that help???!
    Last edited by dhawalsinha; 2008-02-21 at 07:15 AM. Reason: Automerged Doublepost
    2008-02-21 07:15 AM
  6. dhawalsinha's Avatar
    restored to 1.1.3 - didnt help.
    downgraded the firmware and baseband to 1.1.1 - didnt help
    back on 1.1.3 with 04.01.03 with calls being dropped every 5 mins. i think i'll jus get rid of it.

    darn you apple.
    2008-02-26 12:23 PM
  7. mofolo's Avatar
    dude, i got the same problem!

    tried this website article:
    http://www.iphoneatlas.com/2007/12/1...ting-strength/

    So far 5 signals all night

    i'll keep you updated.
    Last edited by mofolo; 2008-03-02 at 01:12 PM.
    myRepoSpace.com - Easily create your own Cydia Repo.
    2008-03-02 12:53 PM
  8. khil's Avatar
    i had a similar problem in 1.1.3 and previous versions, although with mine, when the signal dropped the iphone would just turn off. (probably because it drained the battery too quickly or something.

    i restored my iphone to 1.1.4 from 1.1.3, then ran ziphone 2.5 to jailbreak,unlock, and activate.

    day 2, no signal drop outs (even whilst travelling), and battery is at about 30% not using it very heavily just your usual calls, sms, and safari.

    i recommend restoring to 1.1.4, its worth a shot. it turned out really good for me.

    make sure you restore in itunes, not upgrade.
    2008-03-02 02:58 PM
  9. shagster40's Avatar
    I started to have this problem after installing iphone find me. Every time my phone was locked and not doing anthing for a while i would have no signal at all. I restored to 113 and JB with ziphone 2.5 and wala no more signal problems.
    HONDA PARTS SPECIALIST!!!
    2008-03-02 03:53 PM
  10. dhawalsinha's Avatar
    dude, i got the same problem!

    tried this website article:
    http://www.iphoneatlas.com/2007/12/1...ting-strength/

    So far 5 signals all night

    i'll keep you updated.
    already tried the suggestions on this site except the get iphone thing replaced, no help!

    i had a similar problem in 1.1.3 and previous versions, although with mine, when the signal dropped the iphone would just turn off. (probably because it drained the battery too quickly or something.

    i restored my iphone to 1.1.4 from 1.1.3, then ran ziphone 2.5 to jailbreak,unlock, and activate.

    day 2, no signal drop outs (even whilst travelling), and battery is at about 30% not using it very heavily just your usual calls, sms, and safari.

    i recommend restoring to 1.1.4, its worth a shot. it turned out really good for me.

    make sure you restore in itunes, not upgrade.
    I did do a restore to 1114 and it has reduced the problem but it still exists. calls do drop and the signals disappear for like 10 seconds and them come back on. hmmm.....i guess i'll jus keep looking.
    Last edited by dhawalsinha; 2008-03-03 at 06:00 AM. Reason: Automerged Doublepost
    2008-03-03 06:00 AM
  11. khil's Avatar
    hmmm, i feel your pain. lucky my drop outs went away.*fingers crossed*

    have you got access to another iphone?? or is that the only one you have to test out your sim?

    im sorry i cant be of any help. may possibly be a hardware issue?

    khil.

    edit: just curious , does your serial no. start with 7t74147?
    Last edited by khil; 2008-03-03 at 11:45 AM.
    2008-03-03 11:41 AM
  12. dhawalsinha's Avatar
    hmmm, i feel your pain. lucky my drop outs went away.*fingers crossed*

    have you got access to another iphone?? or is that the only one you have to test out your sim?

    im sorry i cant be of any help. may possibly be a hardware issue?

    khil.

    edit: just curious , does your serial no. start with 7t74147?
    unfortunately i dont have another iphone. the surprising thing is that it never happened while i was on 111 but after that the whole problem started. i went to 113 dev update then did a complete restore to 113 then 111 then 112 then back to 113 and now 114. like i said 114 has improved the problem slightly.
    serial no starts with 7R741.
    2008-03-03 11:54 AM
  13. khil's Avatar
    i think we both have iphones from the same batch. my experience with no service/drop signals has always seemed to be some sort of power management issue / or edge continuously draining battery if it was disabled.

    im really not sure why you are having this problem after dev teams 1.1.3 soft upgrade, im puzzled as to why youd still get dropped signals after you restoe both firmware and baseband back to OTB state.

    when your iphone gets signal does the edge/gprs icon show up? or when it does show up do you get a dropped signal?

    have you checked that your sim is making contact with the pins? maybe the sim isnt making full contact.

    have you tried a different sim altogether?

    when you say 1.1.4 has improved the problem slightly. how so? signal last longer? or signal strength is better, but drops at the same rate?

    also, is you wifi working properly?
    2008-03-03 02:02 PM
  14. dhawalsinha's Avatar
    i think we both have iphones from the same batch. my experience with no service/drop signals has always seemed to be some sort of power management issue / or edge continuously draining battery if it was disabled.

    im really not sure why you are having this problem after dev teams 1.1.3 soft upgrade, im puzzled as to why youd still get dropped signals after you restoe both firmware and baseband back to OTB state.

    when your iphone gets signal does the edge/gprs icon show up? or when it does show up do you get a dropped signal?

    have you checked that your sim is making contact with the pins? maybe the sim isnt making full contact.

    have you tried a different sim altogether?

    when you say 1.1.4 has improved the problem slightly. how so? signal last longer? or signal strength is better, but drops at the same rate?

    also, is you wifi working properly?
    1. The edge icon also disappears when the signals go to zero.
    2. I did take out my sim and put it in again.
    3. Tried my sim in a different phone and works fine. Tried a different sim in the iphone and the calls drop.
    4. In 114 the frequency of call drops has reduced. earlier it was every 2-3 mins and now it's more like one call drop every 10-15 mins.
    5. Yeah the wifi works perfectly. no problems at all.

    Thanks Khil for trying to help me out with this. really appreciate it.
    2008-03-03 02:10 PM
  15. khil's Avatar
    i read, that 1.1.4 improves the rf reception. which in your case it has.

    Question, do you still get signal drop outs when docked?

    im trying to help as much as i can because i understand your frustration, having no reception makes the iphone useless. may as well have an itouch if the phone service doesnt work.

    have you got any other apps installed? summerboard etc.?

    i really hope someone in the forum has a solution to your problem.
    2008-03-03 02:50 PM
  16. mofolo's Avatar
    Hey,

    I also read that using Google Maps Locate me or the 3rd Party Application Locate me causes these signal drops.

    So I dont recommend using them for a while - until there is a formal fix for this.

    Whats funny is that in version 1.0.2, I could speak for literally hours, And now its been limited to 10-20 minutes.

    Very Unfortunate... Hopefully there is a fix out there.
    myRepoSpace.com - Easily create your own Cydia Repo.
    2008-03-03 09:54 PM
  17. dhawalsinha's Avatar
    well yeah i do get signal dropouts but I did a complete restore to 114 again last night and the frequency has really reduced a lot. but there were still a few drop outs. But the drop out has gone down considerably. I was able to have a couple of 30-40 min conversations yesterday after the restore without any drop outs (fingers crossed)

    Yeah I have a bunch of apps like summerboard, iSMS, Locateme, etc. loaded.
    I'll try out my iphone for sometime and c if the prob has gone away, I can live with such few drop outs.

    Thanks a bunch again!

    Hey,

    I also read that using Google Maps Locate me or the 3rd Party Application Locate me causes these signal drops.

    So I dont recommend using them for a while - until there is a formal fix for this.

    Whats funny is that in version 1.0.2, I could speak for literally hours, And now its been limited to 10-20 minutes.

    Very Unfortunate... Hopefully there is a fix out there.
    Yeah same problem with me but do a complete restore with 114 and it should allow you to talk for an hour atleast with maybe just 1 drop out in between.
    Last edited by dhawalsinha; 2008-03-04 at 05:11 AM. Reason: Automerged Doublepost
    2008-03-04 05:11 AM
  18. khil's Avatar
    @dhawalsinha

    glad to hear 1.1.4 has made some sort of improvement. Keep us posted as to how things go.

    khil.
    2008-03-04 08:03 AM
  19. dhawalsinha's Avatar
    @khil

    Def will!
    2008-03-04 08:13 AM
LINK TO POST COPIED TO CLIPBOARD