User Tag List

  1. zooloo's Avatar
    Hi,

    I have updated my mates 1st gen iphone to 2.0.2 with pwnage 2, the phone seems to be fine however his SIM card no longer works, i have the dreaded "no service" message. The phone was previously on 1.1.4 and was unlocked, his carrier is o2 UK but not on the iphone tarrif. He's not very technical and doesn't know how the phone was originally unlocked, someone else did it for him...

    Funny thing is, I tried my iPhone 3G SIM, and that also gave me the "no service" message ... However, I tried a Virgin SIM in the phone and it works!

    So it seems the phone is unlocked, but his SIM no longer recognised.... when I took the SIM out of his phone it seems to have a corner missing, not the corner where tha chip is, in fact the chip is untouched... is this some sort of SIM unlock from a previous unlock? ... anyway.

    Does anyone know why the SIM may not be working, or can point me in the direction of some tools to diagnose the problem further? .. I'm on a mac btw ...

    Appreciate any help from those clever ppl out there
    2008-09-08 09:06 PM
LINK TO POST COPIED TO CLIPBOARD