1. a.le's Avatar
    im trying to fix my sisters phone, it was on 1.1.3. with the 04.03.13 baseband and then it all of a sudden froze, so i tried restoring and unlocking it again but it just goes to activation screen but its frozen as well so i can't even slide to unlock, so then i tried to downgrade to 1.1.1 but the slide to unlock is still frozen so i went to 1.0.2 and it works but i can't do any of the unlocks because im running iTunes 7.6.1 and tried to downgrade but won't work, and im pretty sure the 04.03.13 baseband isn't compatible with those activate and jailbreak methods out for 1.0.2. any help would be great thanks

    now i got it working at 1.1.3 activation screen but ziphone doesnt work for activation and jailbreak, is there any other method to activate and jailbreak at 1.1.3? thanks a lot for helping guys
    Last edited by a.le; 2008-02-27 at 03:51 AM. Reason: UPDATE
    2008-02-26 06:38 AM
  2. javiert30's Avatar
    Try to downgrade your baseband using iDemocracy for windows
    2008-02-26 07:38 AM
  3. a.le's Avatar
    yea i thought about that but needed a wifi connection which i cant access because the phone isn't activated or jailbroken yet, tried doing that through iDemocracy and it didnt work
    2008-02-26 08:30 AM
  4. freshfitz's Avatar
    Turn on wifi using the #*307# method
    2008-02-26 02:02 PM
  5. a.le's Avatar
    yea tried that too, i've like exhausted everything that i know, i think the downgrade baseband requires ssh but thanks a lot though
    2008-02-26 05:28 PM
  6. Johnny Crash's Avatar
    Didn't you try it with ZiPhone? Put phone in restore, restore 113 in itunes, open ZiPh and do a activate/jailbreak (be sure that downgr 4.6 BL is NOT checked)..

    Not a very genious tip, but in case you didnt try...

    Good luck!

    Cheers Johnny Crash

    Edit: and be aware of the new 1.1.4 FW wich came out today..
    Last edited by Johnny Crash; 2008-02-26 at 11:44 PM. Reason: 1.1.4
    2008-02-26 11:43 PM
  7. a.le's Avatar
    Alrite guys thanks a lot for those who've tried to help but looks like i finally got it, took a couple of days of playing around with different computers and all the programs out there
    but thanks a lot guys
    2008-02-27 04:15 AM
LINK TO POST COPIED TO CLIPBOARD