1. Olie28's Avatar
    Yikes, do you think the iPhones at apple stores will already be configured with 1.1.4. I want to get an iPhone to unlock but I won't get my funds til the weekend or early next week. I need 1.1.3 I believe.

    Anyone?
    2008-02-27 10:56 AM
  2. heath_rox's Avatar
    u can still unlock 1.1.4
    "Its better to be a pirate than join the navy"Steve Jobs
    2008-02-27 11:02 AM
LINK TO POST COPIED TO CLIPBOARD