1. silversound's Avatar
    Hi all, i just got a new replacement iphone 2g from apple, produced in mid-august 2008, when i connect to itune, it say i need to put a sim card or activate so itune cant read my iphone, and i cant use the command in itune to restore my phone. i dont have a att sim now, what to do? does quickpwn activate my iphone 2g? or does flash with custom firmware work, how? or i need to use winpwn? many thanks...
    2008-10-04 08:19 PM
  2. ekidd's Avatar
    You said you cant use the restore button in itunes right? Youll need to get your phone into DFU mode first.

    There isnt a winpwn for 2.1 yet, so this is what ive been doing. Since you said your not with at&t, youll need your phone unlocked. Follow the steps in this thread>> Jailbreak and Unlock 2.x on Windows - ModMyi - Wiki .

    Now your phone should be at a pwnd state. Grab the 2.1 firmware file and shift+restore to 2.1. Then, grab the new quickpwn and re-pwn your phone and youll be good to go.

    If your on a mac a mac, just update to 2.1 and use the new pwnagetool.

    If you have any other questions, feel free to PM me. Dont forget to hit the Thanks button :]
    Last edited by ekidd; 2008-10-06 at 01:55 PM.
    2008-10-06 01:51 PM
  3. silversound's Avatar
    thanks for your reply!
    will try it tonight!

    Hi there, actaully I tried 3 times and all three times winpwn crashed in the #17 step when i see the "congratulations! You have enter DFU mode. please wait while your iphone is preparing to accept custon IPSWs..." slide in windows vista basic. I turned off my phone and tried 3 times from begining. Any other stuff I need to beware? I will try it in XP tonite
    Last edited by silversound; 2008-10-07 at 09:05 PM. Reason: Automerged Doublepost
    2008-10-07 09:05 PM
  4. tchildress.iphone's Avatar
    I've tried that like 3 times same as user above freezes on step 17 and ******* crashes leaves my iphone in a coma.
    2008-10-30 04:03 AM
  5. squaresoft's Avatar
    Crashing in winpwn seems to be a bug... happened to me, and happened to some of my friends too!

    so not to worry...

    download firmware below 2.1, not 2.1... then use winpwn to custom make the firmware... even winpwn crashes in the end, the firmware will still be there, cuz it crashes when it's putting the phone into DFU, not while building the custom firmware... so the firmware should work fine...... (you can unlock with winpwn if you're using 2g iphone, there's no unlock for 3g iphone yet, and there is no winpwn for firmware 2.1...yet...)

    your phone should now be in DFU mode... then do a fresh restore with itunes, but SHIFT + restore and find the custom firmware u made with winpwn... and you're done...

    click thanks! hope that helps!
    2008-11-02 01:52 AM
  6. libyana's Avatar
    i have upgrade my 2g i phone what is happening ever time asking for the original Sim car any one can help
    2010-08-21 12:38 PM
  7. Ikemann888's Avatar
    Try this method: How to Jailbreak/Unlock 3.1.3 iPhone 2G Windows & OS X

    I did unlock & Jailbreak many 2G with this method, all are working well.

    Read and Follow Instructions Carefully.
    2010-08-23 08:17 AM
  8. ChemicaL_OnE's Avatar
    Hi guys,

    every time I try to open this link, it just leads me to the main forum page. Sometimes I can open it but only the part with the links. Can anyone please forward me to the instruction page? This is my last possible option.

    Thank you

    2012-02-16 08:45 PM
  9. hcgaloi's Avatar
    The easiest to jailbreak and unlock the original iPhone 2G is to download a custom firmware from whited00r.com then do a restore with it.
    That is, to restore with a custom firmware you need to put the iPhone in PWNED DFU mode but not regular DFU mode. Run Redsnow, click Extras, click Pwned DFU then follow instructions.

    After that run iTunes, on PC shift+click Restore button then navigate to where you download the custom firmware.

    Good luck
    2012-02-16 09:31 PM
  10. ChemicaL_OnE's Avatar
    Ok, lets try that. Which red snow version should I use?
    2012-02-16 09:37 PM
  11. ChemicaL_OnE's Avatar
    ok, that didnt work. i still get the "no service" thing. this is driving me nuts. any other suggestions, guys?
    2012-02-16 10:55 PM
  12. Ikemann888's Avatar
    2012-02-19 08:46 AM