1. hobbit32's Avatar
    hello

    I allways get the same error while I am restoring the iphone. Allways 1600 or 1604 it depends on the system I am on.

    My iphone always shows the apple while booting and it hangs at the apple.

    If I try to restore on iTunes 8.0, 7.7, 7.5, Mac 8.0 I always get 1604 or 1600. I put the iphone into the restore mode by pressing HOME and SLEEP for 10 Sec. after that releasing the sleep button until itunes recognize the phone.

    I delete the restore File out of itunes. All thes stuff. But nothing helped out of the 1600 and 1604 error.

    My iphone wonīt come out of the black apple screen.

    Could someone help me please? THX
    2008-10-09 04:45 PM
  2. Eurisko's Avatar
    Are you using an Apple firmware file or a Pwn'd file? Pwn'd firmware files no longer work with iTunes 8.0 and above, they will give the 1600 or 1604 error.
    2008-10-09 05:08 PM
  3. cpjr's Avatar
    ^^Oh, but you can make them work.....I could tell you how.
    2008-10-09 05:10 PM
  4. Eurisko's Avatar
    You mean putting the pwn'd firmware file in the iTunes/Firmware Updates folder and giving it the default name? That didn't work for me either. Whats the other way?
    2008-10-09 05:13 PM
  5. cpjr's Avatar
    ^^Take quickpwn....run it like your going to use quickpwn to pwn your phone....start the DFU process and when quickpwn actually starts.....

    AS SOON AS THE SCREEN ON THE IPHONE GOES COMPLETELY WHITE - SHUT DOWN QUICKPWN.

    Which will leave the iphone with a completely white screen - now go back to itunes 8.0 and shift-click restore to your custom firmware.

    Has worked for me everytime when Itunes 8.0 gave me the same errors.
    2008-10-09 05:17 PM
  6. hobbit32's Avatar
    Hey guys back to may problem ;-)

    I tried this with apple firmware 1.1.4 and 2.1 and with pwn firmware, too.
    2008-10-09 07:08 PM
  7. cpjr's Avatar
    First off it depends on what firmware your using.

    Also, I see your trying "recovery" mode....you MUST use DFU mode. Not recovery, it wont work.

    First off it depends on what firmware your using.

    Also, I see your trying "recovery" mode....you MUST use DFU mode. Not recovery, it wont work.
    Last edited by cpjr; 2008-10-09 at 10:54 PM. Reason: Automerged Doublepost
    2008-10-09 10:54 PM
  8. hobbit32's Avatar
    Thank you for your answer. Maybe I mixed up DFU and restore mode. I thought when I hold down sleep and home for 10 Sec, then I release sleep and hold home until itunes recognizes the iphone thatīs the mode I need to restore? Isnīt it that?
    2008-10-10 08:14 AM
  9. falcon72's Avatar
    Even with DFU mode it will not works if you never pwnd before. What I did is to used quickpwn first and then restore it with the your filmware.
    2008-10-10 03:38 PM
  10. kenani's Avatar
    I also got that error , most of the time (error 1604) with Itunes 7.7. I upgraded Itunes to 8.0 and restored Iphone to firmware 2.02 with custom firmware. I uninstalled Itunes 8.0 and went back to Itunes 7.7, used WinPWN 2.5 and unlocked Iphone. Worked like a charm.
    2008-10-10 05:53 PM
LINK TO POST COPIED TO CLIPBOARD