1. narry007's Avatar
    Hi,
    Okay, first a little history. I had an OTB 1.1.1 unlocked with Anysim.
    I upgraded to 1.1.3 by mistake, to rectify i followed the guide on hackthatphone.com to come back to 1.1.1 and unlocked with Anysim again.
    Now after all this i went up to 1.1.3 and unlocked with Ziphone(GUI3)
    NOW, i have unlocked BUT THERE IS NO WIFI. So i cant install any applications, you tube wont work as WIFI DOES NOT WORK. The exact situation is :
    WIFI connects, but then it vanishes just as i'm about to open an application, like installer, YouTube etc.

    I have tried ' Reset ', ' Restore ' to 1.1.3 and unlocked again with Ziphone but WIFI DOES NOT WORK.
    I have tried to go from forum to forum and topic to topic but cant seem to find the answer to this one, Can anyone please help ???
    2008-03-02 07:57 PM
  2. narry007's Avatar
    Nobody has any idea ??
    2008-03-04 04:50 AM
  3. rvlyssup's Avatar
    Reset your wifi settings...

    settings - general - reset - reset network settings
    Last edited by rvlyssup; 2008-03-04 at 07:26 AM.
    My Week 51 8Gig is "retired", currently using i580 on Boost Mobile. Yeah, I miss my i...
    Wifey's - 8GB 3G unlocked & jailbroken using blacksn0w, GO GEO!
    Also retired Week 29 4 GiG on 3.1 custom firmware & originally Unlocked & JB via WinPwn.
    Unbranded & Unlocked Custom WM6 Cingy 8125, R.I.P Cingy 8525 (WSOD)
    BB Bold, Miami Ink v3, v235, & an mpx220, all unlocked!
    2008-03-04 07:24 AM
  4. narry007's Avatar
    Tried that ... did not work.

    Will Going into DFU mode, and "restoring: 1.1.4 and then using the latest Ziphone 2.5c to unlock, Will this work ?

    Also, should I RESTORE or UPDATE ?? And what's the difference between the two ?

    Thanks ...
    2008-03-04 02:34 PM
  5. Apple iPie's Avatar
    you should detect your iPhone in iTunes as a NEW one.....

    and you should not restore or update
    Last edited by Apple iPie; 2008-03-04 at 02:45 PM. Reason: Automerged Doublepost
    2008-03-04 02:45 PM
  6. simplekid15's Avatar
    I have the same problem used ZIPhone and still does not fix the WiFi problem what should we do?
    2008-03-05 05:56 AM
  7. fat x nub's Avatar
    i say you guys just restore to 1.1.4 and then use ZiPhone to unlock and jailbreak and activate again...thats what I would personally do...its ur desicion though
    2008-03-05 06:06 AM
  8. narry007's Avatar
    Okay people .... good news....
    The WIFI is not totally dead, i would suggest everyone try this .... Go to Settings and WI-Fi and then TURN ON " Ask to join Networks ", and then select wifi....
    After you get the WIFI icon on the top, very quickly press the home button and click on the Installer. Even if the wifi grays out, you will get the option to select the WIFI again, do this TWICE. I did and i was able to get a stable WIFI, and i could install application from the installer !!!!!!!!!!!!!!!!!!
    This tells me that the WIFI is NOT beyond repair, and that there would be some measure by which it should be working.
    Try this and let me know what happens.

    Also i have a request, can anyone tell me how to make compatible all the applications with my 1.1.4 firmware ? I want to install stuff but i get the error only for 1.1.3 firmware, what is the way around this ? Also, if there is a repository just for 1.1.4, that would be great.

    Thanks

    Narry
    2008-03-05 03:27 PM
  9. Apple iPie's Avatar
    install AppSupport Patch
    2008-03-05 09:27 PM
  10. smokin's Avatar
    http://www.modmyi.com/forums/showthread.php?t=52041


    this will help u out!!!!!!! try it up
    2008-03-06 08:47 PM
LINK TO POST COPIED TO CLIPBOARD