User Tag List

  1. jackal424's Avatar
    Okay, so I'm really really new to this. So dont all beat me up at once.

    What I bought: A used 2g Iphone (previously under att)
    What I want to do: Use it on tmobile
    Symptoms:
    1) iTunes says "Activate your new phone"
    2) QuickPwn does not enter DFU mode.

    OS: Windows Vista Home Premium

    When I first got the phone, I think I made a mistake and did a complete reset data and settings. So now the phone stays at the slider screen and remains locked. I cant even do the stupid *3001... thing.

    So I think it's because my phone is not activated.

    That leads to first question,
    1) do I need this to be activated first through ATT before I can use it on tmobile sim card?

    Assuming I dont, I proceeded to using quickpwn 2.2.

    going through all the correct procedures as outlined by iClarified. When it's time to do the whole home/power key interactions, this thing fails every single time. I cant get it to get in that mode.

    This leads to my second question,

    2) Do I need any sim cards to do this? I bought this as a gift, so I dont have his tmobile sim card nor do I have an att sim card. I just want to be able to give it to him and have him insert his tmobile sim and it work right from the beginning.

    I've read everywhere how people can force restore mode and turn off phone and stuff, but the phone just stays at the slider screen no matter how long I hold down the power button (it dims, ,but I dont think it goes off).

    What am I missing?
    please please please help.
    Last edited by jackal424; 2008-12-27 at 11:33 PM.
    2008-12-27 11:07 PM
  2. ryan0926's Avatar
    sorry if this is too old of a post but i had the same problem with mine, until i used my roommates computer running xp. I did that for awhile then tried it on another vista machine, and it worked perfectly, so it may just be some computers, if you haven't already just try another machine
    2009-05-31 01:25 AM
LINK TO POST COPIED TO CLIPBOARD