1. sazcujo1's Avatar
    Ok, I needed to restore my 1.1.4 iphone...I had planned on "doing it all" with an early version of ziphone (about 6 months old)

    I encountered my first problem when my newest 8.somethin version of itunes would not finish the recovery without a valid sim. I tried to uninstall itunes and reinstall an earlier version of itunes to do the job but the older itunes denied me saying that the software was not available and to download a newer version of itunes....

    I noticed Ziphone is no longer free, it now unlocks all firmwares. if i purchase the new ziphone software will it get around the new itunes sim problem???

    if not what are my other options???

    Keep in mind i have limited .....ummmm......skills on the computer....proven by me needing ziphones "do it all" button.

    thanks for you help guys. cheers -shawn
    2009-03-16 02:12 AM
  2. Broomhead's Avatar
    I noticed Ziphone is no longer free, it now unlocks all firmwares. if i purchase the new ziphone software will it get around the new itunes sim problem???
    no
    if not what are my other options???
    use quickpwn for windows ---- pwnage tool or quickpwn for mac
    They're both free. search here a MMi for a complete guide on the application for your operating system
    2009-03-16 02:26 AM
  3. bhz1's Avatar
    Go to the downloads page on this site and download winpwn 2.0.0.4 that is still compatible with 1.1.4. I think you will also need to downgrade itunes to version 7.5 or is it 7.7? Its been awhile since I had to restore on 1.1.4.
    2009-03-16 02:37 AM
  4. sazcujo1's Avatar
    Go to the downloads page on this site and download winpwn 2.0.0.4 that is still compatible with 1.1.4. I think you will also need to downgrade itunes to version 7.5 or is it 7.7? Its been awhile since I had to restore on 1.1.4.
    i tried downgrading the itunes but when plugging in the iphone and trying to restore it again it told me that it couldnt be done, and that i needed to upgrade.
    2009-03-16 04:35 AM
  5. Poseidon79's Avatar
    2009-03-16 04:39 AM
  6. sazcujo1's Avatar

    I cannot seem to get past the kiphone stage....when i run any of the ziphone/kiphone...patched or unpatched from the unziped folder it says cannot start because itunesmobiledevice.dll cannot be found....im lost

    ok.....I downloaded the compressed zip, and tried extracting in into a new folder like i was told, i dunno if im doing it right...

    doubt it because when i try to extract it it says "theres already a file with the same name as the folder, specify a different name"...

    kiphone keeps crashing
    Last edited by sazcujo1; 2009-03-17 at 01:30 AM. Reason: Automerged Doublepost
    2009-03-17 01:30 AM
  7. mikerlx's Avatar
    Just curious. Why or What is 1.1.4 and is it better than 2.2.1?
    2009-03-17 05:13 AM
  8. lillewis51's Avatar
    no 1.1.4 is an older firmware for the iphone 2g. it was the last firmware released before the 2.0 app store release (besides the 1.1.5 ipod touch firmware). people still have it either because they are afraid to update because they have an unlocked phone or they just like 1.1.4 better than the 2.0
    2009-03-17 05:31 AM
LINK TO POST COPIED TO CLIPBOARD