1. hitanshu's Avatar
    guys pls help me out i tried all the things i m using windows yet i cant receive incoming sms's..vodafone user all the other things are happenin only incoming sms problem pls help i tried with ibrickr not happenin any other way out?
    2007-10-28 07:23 AM
  2. a-max's Avatar
    Help! i can't receive sms,i have a unlocked 1.1.1 iphone and i'm using windows.Is there a fix for the 1.1.1 firmware?How can i extract the .eep and .fls files from my iphone?
    2007-10-28 06:37 PM
  3. hitanshu's Avatar
    you dont have to extract from iphone u have to extract from pc to iphone using ibrickr latest version and make sure u have latest terminal app
    2007-10-29 06:51 AM
  4. a-max's Avatar
    Could you tell me where are those files located on the iphone?

    Also could somebody post the .eep files for the 1.1.1 firmware
    Last edited by a-max; 2007-10-29 at 03:28 PM. Reason: Automerged Doublepost
    2007-10-29 03:28 PM
  5. minhqp107's Avatar
    for those of you who get the error: "failed to download .fls. could not verify downloaded image..." when running the "bbupdater -f ICE03.14.08_G" command. That problem occurs when you have 04baseband. Downgrading your baseband should solve it.If anyone need to know how to downgrade your baseband you should try to search the forum or i'll post it here if you PM me.
    2007-10-30 06:45 AM
  6. cjsogle's Avatar
    Bookmark

    Did you do this on v 1.1.1 phone? If not has anyone confirmed it works on 1.1.1?

    Many thanks for the effort in working on this.

    Chris
    2007-11-21 12:44 AM
  7. bookmark's Avatar
    nope chris
    thats the fix for the 1.0.2
    not sure if that will work for 1.1.1
    2007-11-21 01:06 AM
  8. zuby's Avatar
    hey guys...
    i have had the same problem with sending sms. after a few hours of fondling with the phone i found out a solution.more like a way around.

    here is what you do.
    it seem that my iphone has a problem sending sms when EDGE is enabled.
    as soon as you disable EDGE it starts sending sms like a charm.
    you can find an application that provides you with an interface to enable or disable EDGE, Wifi or bluetooth in the installer. load it and use it...
    hope it works for you..

    cheers..

    zubair
    2007-11-24 12:34 PM
  9. joisey04's Avatar
    fixed it for me with 1.1.2
    2007-11-24 05:49 PM
  10. aef982002's Avatar
    I have the same problem with receiving SMS, everthing else works fine. I have tried the methods posted but no luck because I am running windows vista and I can't find any of those files. Could someone please post an easy way todo this for a novice. Thank u
    2007-12-15 04:28 AM
  11. thehog's Avatar
    Ok, i'm new to all of this so don't shoot me if I'm doing something wrong here. I've searched for days on here but can't find this problem:

    I have a 8GB iPhone, 1.1.4, Jailbroke, with Summerboard 3.2, Swirley 3.4, Smb Themes Fix, with Aqwoah themes.

    Everytime an incoming SMS comes in, the phone comes on then goes directly to the unlock slider screen. If the phone is on when one comes in, it does the same thing..just goes to the unlock screen. The SMS is coming in and can be read, but after the phone reverts to the unlock screen. Also, my map app when you try to open comes up for about one second then goes back to springboard. HELP!
    2008-03-10 02:12 AM
  12. flaquito's Avatar
    Hi, I have tried to follow these instructions for Windows XP
    I have downloaded all these files and put these 3 files in usr/bin thru iBrickr.

    I downloaded "putty.exe" and I type "root" as login, but when the "password" comes up I can't type anything and it says everytime "access denied" everytime and I have tried several times and nothing. I can't login into my iphone because I can't type in the password.

    Help please. I can't receive SMS and like others here I must set on speaker and off so I can hear and talk.

    Please help me!...

    Flaquito

    ok, i am doing this thru the iphone with term-v100 application?
    I follow these steps and it looks to work.

    When I type de "bbupdater -f ICE03.14.08_G.fls" it starts to "ProgressUpdate" and when it's done it comes up some text in the end "Error: Failed to download .FLS: Could not verify downloaded image. Done"

    Is it right or not?

    Well either when i start "bbupdater -e ICE03.14.08_G.eep" it ends with "Resetting target... Done"

    But I still have and valid sim-card and nothing more happends? Help me!!
    Please..
    Last edited by flaquito; 2008-03-11 at 12:47 PM. Reason: Automerged Doublepost
    2008-03-11 12:47 PM
  13. TheHK's Avatar
    Whoa guys umm here's what I did and it worked for me:

    Go to the SMS folder on you iPhone using WinScp (I'm using Windows) or you can use iBricker (also Windows) or use Independence (Mac)

    Navigate to: var/root/Library/SMS/
    if you are using 1.1.1 or lower

    you will see a file called SMS.db , delete that file and reboot your phone !

    For 1.1.3 and 1.1.4 you will find the file under : /private/var/mobile/Libary/SMS/


    Let me know if it works for you or if you need further instruction
    If I help you out, help me out by clicking the button
    2008-03-14 06:48 PM
  14. geck's Avatar
    I tried deleting the sms.db file but still no joy, im on 1.1.4 , double checked i was in the right folders etc.

    Ive got a slightly differant problem. I can receive some txt but not all. I can get Orange ok but not o2 OR txt from free txt sites on the net, all of which I can get if i put my sim card back into my old phone.

    Im on Vodaphone uk
    Last edited by geck; 2008-03-16 at 11:55 PM.
    2008-03-16 09:41 PM
  15. daverowlands's Avatar
    Hello,

    Bought a 4 GB Iphone on EBay which came unlocked but it can't recieve SMS and the speaker don't work every time i make a call. I didn't unlock the phone so have no idea how it was done or which version the phone is. I tried using ibrickr but couldn't get that to connect to the phone i open the program and it just seems to do nothing. also downloaded putty but have no idea how to use this. Any help would be great i'm completly stuck
    2008-03-17 05:55 PM
  16. JoeyDee's Avatar
    What firmware are you folks on?

    1.1.3? Have any of you tried upgrading to 1.4 and than UNLOCK ALL on ZIPhone? Maybe that would work? I seem to be having the same problem also.

    -joey
    http://img02.picoodle.com/img/img02/4/3/20/f_neweststsm_cb09d96.jpg
    2008-03-23 11:23 PM
  17. Zeuxis's Avatar
    Hi guys,

    I found this tread via google. I have same problem as some of you, I can send SMS but not recieve any

    Im on Fido in Canada and I have unlocked my phone with Liberty+

    Im kinda new to this so any help is much appreciated. Im on 1.1.4.

    Thanks!
    2008-04-03 04:41 AM
  18. merovee's Avatar
    HI,
    if this issue still persists, just unlock your iphone again, and this problem will be restored.
    2008-04-21 02:49 PM
  19. windy's Avatar
    I have 1.1.4 and deleted the SMS file, still no luck any ideas?
    2008-05-02 07:18 AM
79 ... 234
LINK TO POST COPIED TO CLIPBOARD