1. jocundjunkie's Avatar
    My phone is currently running on 2.2.1 firmware (02.30.03 BB) and it was activated using legitimate AT/T simcard.
    Am planning to terminate my AT/T account and use t mob.. So I got a gevey 3g plus2 sim adapter and tried to use it with my friend's t mob sim (already activated).
    But it always shows 'Different sim detected - Please connect to itunes'. Am able to get the signal bars and also it shows 't mobile' near the bar. Am even able to receive incoming calls. But am not able to make any calls. The phone is in emergency mode and i coudnlt even go to my home screen.
    Please help me to resolve this issue.
    2009-04-16 05:06 AM
  2. jaas75's Avatar
    try to activate the iphone or just do a jailbrake...

    jaas
    2009-04-16 05:20 AM
  3. jocundjunkie's Avatar
    Thanks so much for the reply.... But i don want to jailbreak my phone... Is there a way i could do that without jailbreaking it??? The phone is already activated using AT/T sim card... I also tried to sync with itunes in airplane mode and then try to use gevey sim.. but again i got the same message... Am really pissed off...
    2009-04-16 05:43 AM
  4. cpjr's Avatar
    If the phone is in emergency mode....its NOT activated.

    Also, not every sim-adaptor works with every FW and baseband version. So....you need to make sure you got one that is compatible.
    2009-04-16 05:54 AM
  5. jocundjunkie's Avatar
    Thanks... So is that the problem with my sim-adapter??? But am getting full signal bars and also am able to receive calls except that my phone is in emergency mode... That's why am confused...
    Anyways I've ordered another sim-adapter to check this....
    2009-04-16 06:05 AM
  6. cpjr's Avatar
    If everything is working except the phone is in emergency mode....

    Then its what I said in the last post....the phone ISNT ACTIVATED. You need to activate it.
    2009-04-16 06:10 AM
  7. jocundjunkie's Avatar
    Sorry for being dumb... But how do i activate my phone???
    If am correct, it's already activated using AT/T simcard and it's perfectly working with AT/T sim even now... But when i use the sim adapter with t-mob sim card it goes to emergency mode...
    ur help is really appreciated...
    2009-04-16 06:15 AM
  8. cpjr's Avatar
    Ok, well if its works and is activated with the ATT simcard, and then un-activates with your sim-adaptor and Tmo simcard, then its most likely the sim-adaptor.

    I would check up on the sim-adaptor you got and make sure its compatible.
    2009-04-16 06:17 AM
  9. jocundjunkie's Avatar
    Thanks much.. i've ordered another sim adapter.. will try it and update u..
    2009-04-16 06:21 AM
  10. jovon09's Avatar
    Ok its not your sim the iphone itself has to be activated using pwnagetool i had the same problem after activating with pwnagetool it was not in emergency mode anymore and it had full service
    2009-04-16 06:32 AM
  11. cpjr's Avatar
    ^You are correct, wow I cant believe that got overlooked
    2009-04-16 06:35 AM
  12. jocundjunkie's Avatar
    Thanks jovon09.... But how do i activate it using pwnagetool??? Do i need to jailbreak it???
    Sorry.. am just climbing...

    could someone please help me out here??? Do i need to jailbreak it before using sim-adapters???
    If i do that, will i be able to softunlock it later (when dev team releases next version of yellow snow)???
    Plsssssssssss help me out....
    Last edited by jocundjunkie; 2009-04-16 at 04:29 PM. Reason: Automerged Doublepost
    2009-04-16 04:29 PM
  13. Mr. DeLeon's Avatar
    i also learned if you have an ATT sim card (active or not) itunes will try to walk yo through set up of activating the iphone... but if you cancel the set up it will actually leave the iphone unlocked then you can use the gevery plus 2 turbo sim. i just did that to mine & it worked.
    2009-04-18 08:09 AM
  14. jocundjunkie's Avatar
    Yep... I restored it, jailbroke it using quickpwn and used gevey.. it worked...
    Thanks...
    2009-04-18 04:18 PM
  15. Mr. DeLeon's Avatar
    nice! your welcum, glad your up & running now
    2009-04-18 07:43 PM
LINK TO POST COPIED TO CLIPBOARD