1. ctop's Avatar
    Hey all,

    I just moved to London for the summer and I need to unlock my iPhone for use in the UK. Trouble is that I'm not sure what baseband I have, although I have upgraded the firmware to 2.2.1. My buddy said that there could be some issues with yellowsn0w being compatible with my phone. I bought the phone in Canada the day it was released and have not done any modifications to it yet aside from the updates from iTunes. I really need a phone that works in the UK *** soon as possible and would appreciate anyone willing to point me in the right direction.

    Cheers,

    CToP
    2009-05-03 04:06 AM
  2. bishopazrael's Avatar
    you need to find your baseband in the general settings area.

    Have you bothered to search yet?

    Because its all over the web. 2.2.1 / 2.30 is NOT unlockable. If you upgraded you just arsed yourself.
    2009-05-03 06:52 PM
  3. redcard's Avatar
    Nonsense.

    If you bought it on the day of release there's a good chance it has the 5.8 bootloader. Work out what bootloader you have and you can downgrade the baseband and unlock
    To live, you have to lie
    2009-05-03 06:57 PM
LINK TO POST COPIED TO CLIPBOARD