User Tag List

  1. jonlarge's Avatar
    I was running Firmware 2.2 on my 2G iPhone unlocked with Pwnage Tool for Mac. I was using a sim card from CellularOne. Everything was fine until a week or so ago when I connected it to my computer to put some new music on it.

    Soon after disconnecting it, I noticed I began to lose service, but it would come back after a few seconds. Eventually, it displayed "No Service" for good. I gave it a day and never had service.

    I decided to try unlocking/jailbreaking it again. I downloaded a copy of the 2.2.1 firmware and ran through the steps with Pwnage Tool (version 2.2.5 I believe). It seemed ok, but a couple hours after the process, the "No Service" returned.

    I tried again, this time using QuickPwn but I got the same results.

    I looked online for some information and tried adjusting the settings in Pwnage Tool. Some people claimed to have experienced luck with checking the "update baseband" box in Expert Mode. This gave me service for a couple days, but eventually, "No Service."

    Some have said that I should uncheck "Activate Phone" but I'm not sure how this could work. Could somebody explain how the process would work if I don't let Pwnage Tool activate it (I don't have an AT&T sim)?

    Also, has anyone has similar problems or knows how to fix this? Should I upgrade the bootloader? Should I unlock it and then run something from Cydia? Is it a hardware issue?

    Please, I'd hate to think I wasted $400 dollar on this phone.
    2009-05-12 07:20 PM