1. Richard's Avatar
    Hi Guys

    Just a quick one for you all as i have been out of the loop for a while.

    I am running my iphone 3g on 2.2.1 with firmware 02.28.00 with yellowsn0w and all is working fine.

    Just wondering am i upto date or the best i can be without locking my phone up again and getting robbed by 02.

    also whats all this about bootloaders and how do i find out what i am running on.

    Thanks in advance you guys rock and have helped me soooooooo much in the past.


    . I Am the Random Thanks Collector So Please Press the Thanks Button
    2009-05-31 01:19 PM
  2. majinbis's Avatar
    if it works for you, don't do anything. otherwise, read.
    2009-05-31 04:16 PM
  3. confucious's Avatar
    Stick with 2.20. The latest is 2.21 but you would need a custom ver with the 2.28 BB
    You don't need to worry about your BL as that is only a problem for people who update their BB.
    2.21 will offer you nothing new and is a waste of time, I would stick with what you have until 3.0 is released and unlocked.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2009-05-31 09:15 PM
LINK TO POST COPIED TO CLIPBOARD